TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Windows Software (http://forums.techarena.in/windows-software/)
-   -   Error 1618 while installing OVI suite on Windows 7 (http://forums.techarena.in/windows-software/1406327.htm)

pREMAsAGAR 07-05-2011 01:53 PM

Error 1618 while installing OVI suite on Windows 7
 
I am looking install latest version of the OVI suite on the computer of mine. however I am getting an error message while doing the same on the computer of yours. the computer is seems to be hanging while doing the same. Well I have installed Windows 7 on the computer of mine. Let me know if you are having any relevant instruction to get the requirement of mine. Any help on this particular matter would be highly appreciated. Thanks a lot in advance.

Badrunath 07-05-2011 01:54 PM

Re: Error 1618 while installing OVI suite on Windows 7
 
Looking at the situation which you have mentioned over here I am asking some particular query which you should answer to get the requirement of yours. Do you have done any hardware or software changes on the computer? Can you post the entire error message which you are getting on the screen? Also let me know the content of the log file of the error message which you are getting on the computer. Do you have tried to install the OVI suite on the different computer? Let me know the answers of the above mentioned thing so that I can let you know about the further steps to solve the matter.

MahaGuru 07-05-2011 01:55 PM

Re: Error 1618 while installing OVI suite on Windows 7
 
I am suggesting the following instruction which you can use to fix the problem of yours.
  • You should uninstall the OVI suite from the computer and remove the following folder from the below mentioned locations.
Quote:

C:\Documents and Settings\User\Application Data\Nokia\Ovi Suite
C:\Documents and Settings\user\Local Settings\Application Data\Nokia
C:\Documents and Settings\All Users\Application Data\OviInstallerCache
  • Now you should download and install the MSI clean up and run the same on the computer.
  • You should reboot the computer and you should download and install the latest version of the OVI suite on the computer.

GeforceUser 07-05-2011 01:56 PM

Re: Error 1618 while installing OVI suite on Windows 7
 
I am having a registry solution which you should use to fix the problem of yours. Well you should click on the start button and then go for Run and enter regedit and press enter. Now you should search for the following registry key on the computer.
Code:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control
Once you have found the above mentioned query you should perform the following modification.
Quote:

Key: RegistrySizeLimit
Type: REG_DWORD
Value: 0xFFFFFFFF (4294967295)
Make sure that you have back up the registry key before doing anything because you can restore the registry key if something wrong happens.Once you have done you should restart the computer and see whether you are able to install the OVI suite or not.

CitricAcid 11-05-2011 10:35 AM

Re: Error 1618 while installing OVI suite on Windows 7
 
I was having the same problem which you have mentioned over here and I have managed to fix the problem by doing below mentioned instruction.
  • You should navigate to C:\Program Files (x86)\Common Files\Nokia\MPlatform location.
  • You should change the fir name to MPlatform1 from MPlatform.
  • After doing the same you should reboot the computer.

CodGuru 12-05-2011 10:30 AM

Re: Error 1618 while installing OVI suite on Windows 7
 
You can use the following instruction to close the looping which is happening during installation on the computer.
  • You should download and install Process Explorer from the official website.
  • Now you should login on the computer as Administrator and kill the following two processes on the computer.
  1. NokiaOviSuite.exe
  2. nokiaaserver.exe
  3. msiexec.exe
  • once you have done the same you should try to install ovi suite on the computer.

CodGuru 12-05-2011 10:32 AM

Re: Error 1618 while installing OVI suite on Windows 7
 
I am highly suspecting that this particular problem is occurring due to bug issue on the computer. So I am suggesting that you should file a bug report to Nokia. Well you should provide the system configuration and the problem which you are getting on the computer. The Nokia people would work around the situation and they will release the patch which you can apply to fix the problem which you are getting.


All times are GMT +5.5. The time now is 02:50 AM.