TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Operating Systems (http://forums.techarena.in/operating-systems/)
-   -   I tried to set location of My Documents folder, but at present My Documents folder is missing (http://forums.techarena.in/operating-systems/1404474.htm)

Nuryn 26-04-2011 05:23 AM

I tried to set location of My Documents folder, but at present My Documents folder is missing
 
I have installed the windows 7 on mine system and I have no issue on mine system and everything on the system works fine. Last night I have tried to alter the position of My Documents to network folder but when I try to do this I didn?t find the My Documents folder. I have tried to do several times but I didn?t have the any solution. Can anyone suggest on this issue and so that I can solve mine issue.

Devasis 26-04-2011 05:24 AM

Re: I tried to set location of My Documents folder, but at present My Documents folder is missing
 
I would like to suggest you the following steps and so that I you can solve your issue. to do this follow the steps below: first go to the start and after that make right click on the My Documents or Documents and then choose the properties. Now on the properties select the Target tab and after that type the folder location and then hit the ok button. Now once you finish this hit the ok button and after that go through your issue. I hope this will help you lot to solve your issue.

Myshaa 26-04-2011 05:24 AM

Re: I tried to set location of My Documents folder, but at present My Documents folder is missing
 
Hi, I have the installed windows vista, there are no shortcuts to my documents on start menu bar and desktop, I'm also can not add that through customizing the start menu bar, the My Documents folder is missing in Vista, I have tried to get solution on the Google but I didn?t got any solution. Can you tell me how I can fix this problem thanks in advance

Solomon 26-04-2011 05:24 AM

Re: I tried to set location of My Documents folder, but at present My Documents folder is missing
 
I would like to suggest you the following steps and so that you can solve your issue. To do this follow the below steps: first go the start and after that make hit on the computer. Now on the windows explorer go to the tools and after that make hit on the folder option. Now on the Folder Options select the View tab and select "view hidden files and folders." Finally, click the button to apply settings to all folders and you're fine. You can also try to search for older documents.

MrChris- 26-04-2011 05:25 AM

Re: I tried to set location of My Documents folder, but at present My Documents folder is missing
 
You do not have to give read permission to admin for Desktop.ini files found on the server. If more than one Desktop.ini file exists then follow these steps.
1. Right-click the Desktop.ini files and chooses Properties. After that choose the Security tab.
2. Hit it Administrators group or user names pane.
3. Hit to choose the Deny check box intended for examine permission.
4. Lastly, click OK.


All times are GMT +5.5. The time now is 01:39 PM.