TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Windows Software (http://forums.techarena.in/windows-software/)
-   -   Unable to stream in VLC 1.1 having Debian 6.0 (http://forums.techarena.in/windows-software/1403398.htm)

Su^Raj 18-04-2011 03:27 PM

Unable to stream in VLC 1.1 having Debian 6.0
 
Well i am facing this kind of problem from quite sometime and i dont know whats the reason behind the source of the problem. So i want to know what cvan be done in this problem. See i have a Debian 6.0 operating system and i am having the vlc 1.1 media player . whenever I try to stream I get an error saying that
Code:

[0x9b982cc] main interface error: no suitable interface module
[0x9b9a114] main interface error: no suitable interface module
[0x9a2a8fc] main libvlc error: interface "globalhotkeys,none" initialization failed
[0x9b9b0cc] dummy interface: using the dummy interface module...
[0x9a54754] main access out: creating httpd

And after that nothing happens? So what is the cause of this problem. Please help me out of this mess.

$tatic 18-04-2011 03:28 PM

re: Unable to stream in VLC 1.1 having Debian 6.0
 
I would advise you to upgrade to the vlc 1.2. See if the same problem is seen in that version also. If it is seen then there is some mistake with the current version that you are using. So I think getting upgraded is a much better option as of now. So do ahead and better upgrade your vlc to the latest version that I had suggested you and I am sure it will be of great help for you. So do go ahead and if that solution does works for you then do get back to me as soon as possible.

void 18-04-2011 03:28 PM

re: Unable to stream in VLC 1.1 having Debian 6.0
 
After having read your error report I would like to say that it is a very strange error and it is best that you have a talk with the vlc customer support people about this matter and I am sure that they will be able to help you something on this matter. See as such I am not having any idea of this problem. So that?s why I am recommending you this solution for you. So go ahead and try with the solution it will be of good help for you.

CodGuru 18-04-2011 03:28 PM

re: Unable to stream in VLC 1.1 having Debian 6.0
 
My opinion completely differs to the one that you have suggested above. See what I would like to say is that what this error is saying that the streaming pipeline has gone all the way down to HTTP. So there is nothing much to worry about the error. How are you not able to stream with the vlc. Have you checked properly with the isp people if your internet connection is proper? I think you must have a proper check of this matter and I am sure that you will be able to get something out of it.

Su^Raj 19-04-2011 10:39 AM

Re: Unable to stream in VLC 1.1 having Debian 6.0
 
Ok, if that is so then why I am not still able to stream the video in the vlc then why I am not getting any proper output in this format. I really don?t think so isp people does have any role to play here in this problem. I think having a talk with the vlc people about this problem is the only possible solution that I can try as of now. So thanks a lot for all the suggestions that you all have given here. I am really happy with the response that you all have given me. So much appreciated.


All times are GMT +5.5. The time now is 01:02 AM.