TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Operating Systems (http://forums.techarena.in/operating-systems/)
-   -   I am not able to override auto login on windows 7 64 bit (http://forums.techarena.in/operating-systems/1385992.htm)

oRSON bEAN 11-01-2011 01:54 AM

I am not able to override auto login on windows 7 64 bit
 
I need some help here to override auto login on windows 7 64 bit. There are around 20 more system in which I am trying to make logon changes. But I am having a bit issue with over riding auto login. What should I do h ere. Is there a easy fix available for the same. I am trying to find out some script that can help me to do this with one click. But nothing is working here. Hope someone knows a solution for this.

Zhankana_n 11-01-2011 01:55 AM

Re: I am not able to override auto login on windows 7 64 bit
 
I am giving you a link below that will help you to find a solution for your problem. To fix the issue you have to run a windows hotfix. You can find the same in below link. Just go on that and download the hotfix. Run that in your system. You can also find a bit more help or information on the problem you are facing. Just try this and let me know whether this hotfix works or not.

Hotfix to override the automatic logon

Ekpah 11-01-2011 01:55 AM

I had done this long before. I was having a really small network but it really worked. All you have to do is make changes in control userpasswords2. Then run it. You have to choose the user and add the password that you want and configure autologin. Next time when a some turn on the system he will be auto logged in by Windows. This is a basic step that really works. So just try this thing and see what output you are getting.

Tamali 13-01-2011 12:00 AM

If you want to disable that thing then it can be done through windows registry. That is the only simplest option I think. You don't really need any third party tool or script for doing that. For turning that thing off all you have to do is go in windows registry. Just type regedit in Run box and hit enter. Then navigate to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa\. In that you have to modify the following value - Reg_Dword = DisableDomainCreds=1. Just make the changes and done.

matts5280 07-06-2011 06:37 PM

Re: I am not able to override auto login on windows 7 64 bit
 
I have found the fix for me. Hold down the right shift key not the left. Interesting thing is the left will work after that until you reboot. Then it is the right shift key again.


All times are GMT +5.5. The time now is 06:11 AM.