TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Operating Systems (http://forums.techarena.in/operating-systems/)
-   -   Ssvagent.exe is not working properly (http://forums.techarena.in/operating-systems/1368213.htm)

!Destroyer! 14-10-2010 12:53 PM

Ssvagent.exe is not working properly
 
I have an issue in that when I try to open a media or the program on my computer at the same time it shows me an ?Open with? prompt for the ssvagent.exe and it for all the programs and internet utility and then it suggests only the adobe 8.1 to open and when I use this it is also do not work. Please tell me that how can I fix this issue.

DanielV 14-10-2010 12:54 PM

Re: Ssvagent.exe is not working properly
 
I am also facing the same issue and here I just want to tell l you that it suggest me the option of Internet Explorer. It is really very much irritating for me. Regarding this issue I have taken the help from my uncle also but also it is still there. I have tried other solutions also but the same result. So tell me as soon as you people can.

Algonkin 14-10-2010 12:54 PM

Re: Ssvagent.exe is not working properly
 
I think it is because of the bug in the sun java installation file. You just try this is the one possible solution which I know and also it works for me. I have got this solution from one of the forum site. The solution for this is you just open the Internet Explorer and in that you go to the Tools -> Manage Add-ons -> Enable or Disable Add-ons and aftyer this you just click on the SSVHelper Class and last thing is that select the disable under Settings. Hope it work in your case as it work in mine.

Elieis 14-10-2010 12:55 PM

Re: Ssvagent.exe is not working properly
 
I had the similar trouble. It was a virus and malware which is installed by an assault website. I utilize Norton Security which stopped up a virus which named was AV.EVE after I blocked the process in Task Manager. It is a malware/virus cloaked as an antivirus. Did you by any possibility observe a bogus antivirus screen load and launch to scan your computer? I did. After that I all the time I attempted to open somewhat like Internet Explorer or my Spybot S&D software it come up with the Open With screen and only demonstrate Internet explorer as an choice. It required downloading and installing somewhat (malware). My Windows Defender turned off this malware! Fortunately I could utilize my Firefox browser for some cause and I searched for an answer. So I think you should try this hiope it will also fix your issue. But get the nice antivirus.

Emiliio 14-10-2010 12:56 PM

Re: Ssvagent.exe is not working properly
 
I know one more solution of this. In this I have downloaded and installed the freeware program Malware bytes' Anti-Malware and I have scan my system fully. And I got 19 infected objects. It removed and quarantined the tainted objects which I later on deleted. It worked like a charm. And I am very much impressed that I bought and registered the program. You also try it.


All times are GMT +5.5. The time now is 11:50 AM.