TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Windows Software (http://forums.techarena.in/windows-software/)
-   -   "The version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting (http://forums.techarena.in/windows-software/1367930.htm)

dUCK-yOUNG 13-10-2010 05:27 AM

"The version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting
 
I have git this error only today as it was working without any problem till day. I got one one invitation from a Microsoft Team to a meeting but when i am clicking on the link then i am getting an error as "The version of Live Meeting client is not compatible with the Server". What could be the problem for this link or my LM version has an issue?

Raine 13-10-2010 05:29 AM

Re: "The version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting
 
Most probably it seems like an issue with the latest version of the Live Meeting due to which you are not able to open the link sent from the microsoft. I suggest you to upgrade your Live Meeting version and then you may try opening the same link. I am sure that it would be working fine with the new version.

Sam.D 13-10-2010 05:38 AM

Re: "The version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting
 
It also depends on the way in which the Meeting has been created as if it has been created via Live Meeting then there should not be any problem to open it but if it has been created by communicator then it creates a SIP-enabled meeting request which would be using the Conferencing Add-in. I guess you should check opening with the Conferencing Add-in.

JonathanD 13-10-2010 05:39 AM

Re: "The version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting
 
I have an other solution for this problem as i have faced this problem many time. You just need to put a a public IP address on the Edge server.
  1. Configure an Edge server with the 1 "internal" IP address for the inside edge (10.x.x.x).
  2. Now configure the Edge's 2nd NIC with the 3rd "external" non-NAT IP addresses (38.x.x.x).
  3. Configure an interface of firewall for "transparent" mode.
  4. Plug the 2nd NIC of an Edge server into new interface on the firewall.
  5. Rebind all the edge's to the new external IP addresses.

ZeDaX 14-10-2010 07:01 AM

Re: "The version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting
 
I have seen the same problem and I think I have a proper solution for your problem. If you are using the conferencing add-on for Outlook then you should try the following.
  • Go to the User Accounts in the conferencing toolbar.
  • Delete your Sign-In name and click on the OK.
  • Now try joining the meeting for which you are invited.


All times are GMT +5.5. The time now is 11:03 PM.