TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Technology & Internet (http://forums.techarena.in/technology-internet/)
-   -   "the version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting (http://forums.techarena.in/technology-internet/1358593.htm)

Sarasija 19-08-2010 01:05 AM

"the version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting
 
This has only recently happened and was going well until now. I received an invitation from a Microsoft Team for a meeting but when I clicked onto the link into my calendar, I received the error message as "the version of Live Meeting client is not compatible with the Server" . I finished the downloading of recently released version of the Live Client but there is nothing happened not any effect at all . I am just thinking that is it some authentication related problem as I already have got from the Live Meeting via BPOS. However I am working with the same for a couple of weeks already. Does someone have any idea how this would be resolved ?

Shen 19-08-2010 01:12 AM

Re: "the version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting
 
Just because of the behavior of such type of problem, I would highly recommend you to go and contact with the Technical Support team for the help regarding this and you can follow them here .. http://technet.microsoft.com/en-us/l.../cc742651.aspx. For troubleshoot if this may be occurred because of the registry and program configuration made by the services, the technician will determine the calendar link and the test using alternate computer not configured for the prior services.

reddevil6 19-08-2010 01:17 AM

Re: "the version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting
 
This is reported by several user on different section of other site and somebody got the solution and someone applied but got failed to do this . The causes for the difference is the method of the meeting is generated. If the meeting is made through the LM then it would not run with the issues .If the meeting is made through the Communicator, it creates a SIP-activated meeting request, that will be implementing with the Conferencing Add-in ..

cHYNA 19-08-2010 01:26 AM

Re: "the version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting
 
I am also running with the same issue. I will move a bit further with the explanation . I have three laptops. Only one is installed with the Microsoft Online Services SignIn application which is needed for BPOS. That is the one with the issue specified . I made sure that I found the newest version and that is not much helpful and getting unable to solve this issue .

The issue does not displayed up when I host a Live Meeting with my account. I interacted with the issue when I try to go for a Live Meeting which is hosted by different company. This seems for me that there is some kind of failure because the SignIn application is trying to login for different companies domain with my credentials.

singhnetserferX 19-08-2010 01:54 AM

Re: "the version of Live Meeting client is not compatible with the Server" error when I try to join a Microsoft Meeting
 
this might happen in absence of dotnet framework3.5 install and try. all live services depends on dotnet framework.


All times are GMT +5.5. The time now is 09:44 AM.