TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Windows Software (http://forums.techarena.in/windows-software/)
-   -   Under "manage user accounts" section, I have no pictures for user accounts (http://forums.techarena.in/windows-software/1358204.htm)

kolton 16-08-2010 11:57 PM

Under "manage user accounts" section, I have no pictures for user accounts
 
I recently purchased this one notebook that is installed with the windows 7 professional. My entire but the Admin account is configured as the Standard Users. I am not getting any of these accounts when I made a click onto the manage user accounts. I got a blank box which is looking so weired . Any suggestion regarding this ? I have worked with the Windows Easy transfer to migrate my Administrator account files from my different notebook. Could it generate the problem ? It is assumes as type of defect within the Windows . Any help would be great for me .

Sarasija 17-08-2010 12:01 AM

Re: Under "manage user accounts" section, I have no pictures for user accounts
 
Hi guys ! I am also wondering in the environment of the same issue and I don't have any way to come out from this issue . Any suggestion would be appreciated for me . If it seems as a problem regarding the permissions and all, then what would I do to fix this out ? I tried to figured this out with few of the practical as admin and I am able to enter into the other user's account when I am logged in as Admin (administrator) but unable to change or move their files. Suggest me what I have to do in this case..

Mastermind 17-08-2010 12:06 AM

Re: Under "manage user accounts" section, I have no pictures for user accounts
 
Does the problem get generated while creating the new user account ? If yes then please make disable the temporary installed security software like any type of anti-virus software to find the status of the result.

One more thing , please go through the process of clean Boot to find out the depth of the problem occurred . If the problem disappears within the Clean Boot environment, we go ahead with the narrow down which one entry is occurring the problem here. If the problem persists while opening the Manage User Accounts panel from the admin account, please find out if the account images can be found in the location defined as : C:\Documents and Settings\All Users\Application Data\Microsoft\User Account Pictures\Default Pictures.

cHYNA 17-08-2010 12:16 AM

Re: Under "manage user accounts" section, I have no pictures for user accounts
 
I have installed the windows 7 and figured out the that I ma getting the same issue . Actually, my Windows 7 x64 is going in the same way to do this . I am not getting any images there means within the "Manage Accounts" screen displayed in the front . I am unable to manage the accounts without tiles for users. I tried to go with the migration tool from the Windows XP x86. Any suggestion regarding this problem ?

AJAMU 17-08-2010 12:20 AM

Re: Under "manage user accounts" section, I have no pictures for user accounts
 
I am also running with the same problem . The images are getting displayed when I entered into the Admin account, but the shocking thing is that whan I move to the account of standard users, I am not getting the same images . I installed the Windows 7 x64 and also committed the upgrades of the Professional. Please let me be sure . if there is a any method through which I can resolve this out . I thought that it was something I did when running in the location C:\users, but not too sure. Help me ..???


All times are GMT +5.5. The time now is 03:16 AM.