TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Windows Software (http://forums.techarena.in/windows-software/)
-   -   Turn off media streaming (http://forums.techarena.in/windows-software/1324666.htm)

Shophia_D 06-04-2010 05:24 PM

Turn off media streaming
 
I am having an issue that is Turn off media streaming How do I turn off / disable media streaming? As i have tried to to block it from the advance sharing setting but that also does not work for me. I am using the Windows 7 with my computer. So if you are having any solution for the same then use it. Thanks in advance.

chroma 06-04-2010 05:27 PM

Re: Turn off media streaming
 
Have you taken the proper step to disable the same? I am also giving you the method to perform the same. Just Go to Advanced sharing settings and click on Choose media streaming options. After that click on next to 'Show devices on' select all networks. Now remove all devices. Then only one is left that is 'Media programs on this PC and remote connections...'. Select blocked.

Eric B 06-04-2010 05:31 PM

Re: Turn off media streaming
 
Just do as i said enter the Network And sharing center and then check for the network profile on the same. And also check your current profile for the streaming setting that it is On or Off with your profile. So try this out and let me know about the same that it is on or off. I hope that this will make the finding the solution easier.

Shophia_D 06-04-2010 05:33 PM

Re: Turn off media streaming
 
Quote:

Just do as i said enter the Network And sharing center and then check for the network profile on the same. And also check your current profile for the streaming setting that it is On or Off with your profile. So try this out and let me know about the same that it is on or off. I hope that this will make the finding the solution easier.
I have checked the same and it is showing that Media Streaming is On and can not be off.

Eric B 06-04-2010 05:38 PM

Re: Turn off media streaming
 
If you are still not getting the same thing working the i can suggest you that remove yourself from the Homegroup that will make the media streaming. To do the same you have to click on the start and click on control panel then to move to the HomeGroup and click on the link "Leave the HomeGroup". Do the same and get rid of the same.

Sam.D 06-04-2010 05:42 PM

Re: Turn off media streaming
 
I think all the above post will not having the solution from the same. So if you are having the problem persist then go through the below given step that will have the solution of the same.
  • Right click on the My Computer
  • Click on Manage
  • Select "Services and Applications"
  • Find "Windows Media Player Network Sharing Service".
  • Right click on the service
  • Select Properties.
  • Click the "Stop"
  • Set the startup type to "Manual".
  • Click OK.


All times are GMT +5.5. The time now is 03:30 AM.