TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Windows Software (http://forums.techarena.in/windows-software/)
-   -   DPM 2007 virtual server system requirements (http://forums.techarena.in/windows-software/1217838.htm)

Adison 21-07-2009 10:34 PM

DPM 2007 virtual server system requirements
 
I have Windows server 2003 installed, what is the system requirements for DPM 2007 virtual server ? many says it works with windows 2008 only. I have a setup with me but want to assure that it work . So any more suggestions about it most welcome. Thanks for any kind of help.

darshit 21-07-2009 10:40 PM

Re: DPM 2007 virtual server system requirements
 
You should have at least Windows server 2003 sp2 to work with DPM 2007.

Tillie 21-07-2009 10:41 PM

Re: DPM 2007 virtual server system requirements
 
See details of System Center Data Protection Manager 2007 Feature Pack (x86)

System Requirements

Supported Operating Systems: Windows Server 2003 Service Pack 2; Windows Server 2008; Windows Server 2008 Datacenter without Hyper-V; Windows Server 2008 Standard without Hyper-V

Hardware:

This Update/Feature Pack applies to DPM 2007. For DPM 2007 Hardware Requirements, see: http://technet.microsoft.com/en-us/l...chNet.10).aspx

Software:
This Update/Feature Pack applies to DPM 2007. For DPM 2007 Software Prerequisites, see: http://technet.microsoft.com/en-us/l...chNet.10).aspx


And this System Center Data Protection Manager 2007 Service Pack 1 (64bit)

System Requirements

Supported Operating Systems: Windows Server 2003 R2 Enterprise Edition (32-Bit x86); Windows Server 2003 R2 Enterprise x64 Edition; Windows Server 2003 R2 Standard Edition (32-bit x86); Windows Server 2003 R2 Standard x64 Edition ; Windows Server 2003, Enterprise Edition (32-bit x86); Windows Server 2003, Enterprise x64 Edition; Windows Server 2003, Standard Edition (32-bit x86); Windows Server 2003, Standard x64 Edition; Windows Server 2008

Hardware:

This service pack applies to DPM 2007. For DPM 2007 Hardware Requirements, see: http://go.microsoft.com/fwlink/?LinkID=102200.

Software:


Protected clients must run Windows XP SP2 or Vista

Hyper-V protection with DPM 2007 Service Pack 1 is dependent on hotfixes referenced here: http://go.microsoft.com/fwlink/?LinkId=133781

Note: Installing DPM 2007 SP1 on a computer running an x64-based version of Windows Server 2003 may result in an inconsistent replica with error ID 112. Please download and install DPM 2007 SP1 Hotfix KB961502 to address this issue.


All times are GMT +5.5. The time now is 01:02 PM.