TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Windows Software (http://forums.techarena.in/windows-software/)
-   -   Outlook 2007:Help with desktop email notifications (http://forums.techarena.in/windows-software/1171907.htm)

rajmalhotra 01-05-2009 04:51 PM

Outlook 2007:Help with desktop email notifications
 
hi all. I am using Outlook 2007 at my office. My desktop notification alert is on for new e-mail message, meeting request, or task request. But i am fed up off clicking the notification every time on the desktop. It results in waste of my time. so i need to turn off tis notification alert. Could you guys make me know how to do that is outlook 2007 ? please help me.

Glenny 01-05-2009 04:58 PM

Re: Turn Off Desktop Email Notifications in Outlook
 
That notifications are a great way to keep tabs on important incoming messages. But anyways if you want to turn it off, just go through this few simple steps:-
  • Open your outlook.

  • Go to Tools > Option.

  • On the Pop-up windows,under Preferences tab, click E-mail Options, and then click Advanced E-mail Options

  • Now on second para, there is an Display a New Mail Desktop Alert ckeck box, just clear that check box.

  • Press ok and close it.

Thats it...

labman 01-05-2009 04:59 PM

Re: Turn Off Desktop Email Notifications in Outlook
 
You can either do it from desktop alert notification as well. When a Desktop Alert appears, click the down arrow on the alert.On the Desktop Alert menu, click Disable New Mail Desktop Alert.

Raine 01-05-2009 05:00 PM

Re: Turn Off Desktop Email Notifications in Outlook
 
You can also turn if off by right clicking on the Outlook Icon in the System Tray and un-select Show New Mail Desktop Alert. If you want to keep the alert but change the amount of time it appears on your desktop, you can change it with the ?Desktop Alert Settings? button, found in the ?Advanced E-Mail Options? window.

tin Can 12-05-2010 02:56 AM

Re: Outlook 2007:Help with desktop email notifications
 
Mail Alerts Not Functioning Correctly!!! Alert doesn't populate untill I either click, Send/Receive or, Run Alerts Now!
Something is Missing...there used to be another ah...Description(?) in the alerts window...like, Clear after...Recommended. That's no longer present.
Making me Crazy! Have re-configured a hundred times!
I've researched til I fall asleep at the console...everyone says...goto: Turn-On Alerts...yeah, I know all that!
Running Outlook 2007.

New at TechArena...so, if I've sent this to the incorrect place...Forgive Me! I'm Old, remember!

Thanks,
tin can

EINSTEIN_007 12-05-2010 04:39 AM

Re: Outlook 2007:Help with desktop email notifications
 
Straight from microsoft:

1. Turn on Outlook logging (Tools -> Options -> Other -> Advanced Options -> Check "Enable logging" -> Reboot Outlook

2. Go to your Notes folder and modify a note. This will re-trigger indexing for that item.

3. Use Outlook's Indexing Status to wait for the count to get back to 0.

4. Go to "%temp%\outlook logging" and look at the log file for your store. It will have a recent timestamp and will have a name in the form "store.pst.log." Take a look at that log file, and reply back with any lines including URLs with the "Notes" folder in them.

5. Try to search for the modified item. From what you're describing, it doesn't sound like it will work, but it's good to be sure.

6. Turn off Outlook logging (since it has a performance impact) and restart Outlook.


All times are GMT +5.5. The time now is 12:27 AM.