Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Unable to browse internet on Micromax A60 with bsnl wa3002-g1 router

Portable Devices


Reply
 
Thread Tools Search this Thread
  #1  
Old 09-06-2012
Member
 
Join Date: Apr 2012
Posts: 48
Unable to browse internet on Micromax A60 with bsnl wa3002-g1 router
  

Recently I have bought a brand new BSNL WA3002-G1 router and also connected it successfully. I had no issues while making the connection, in fact after fixing everything I also tried accessing internet on my computer through the router’s Wifi which worked well. But the problem stands with Micromax smartphone, yes I do have a good working Micromax A60 phone which is running on Andriod OS. Whenever I check the phone setting it does show me the wifi connection enabled but when I go on for accessing internet through the browser it fails. As far as I know the connection is well and fine without any trouble as I already tried it on my computer system, there is no problem with browsing internet on it but the same thing doesn’t happens in my phone.

Either the problem is with the browser or with the wifi connection i.e. with the router. I personally predict that the issue could be with the browser as everything seems to be perfect after I turn on my BSNL router; the router, the wifi connection and the phone settings are all perfect but only browser application fails to browse anything. Please help me out, or at least let me know whether I guess out the things correctly. Anyone of you must be having the above mentioned router or a micromax A60 phone, if you have either of them then let me know whether you have ever faced any problem while browsing internet.

Reply With Quote
  #2  
Old 10-06-2012
Member
 
Join Date: Jul 2011
Posts: 394
Re: Unable to browse internet on Micromax A60 with bsnl wa3002-g1 router

Do not worry about the issue. You have a computer system at your place that can be used as an advantage for you in resolving the issue. Instead of connecting directly to the router you can use your computer as the accesspoint or make it as a hotspot. Maybe there is something wrong with the connection sharing between your micromax A60 and your router. Make sure that you follow this procedure only if you have windows 7 desktop or laptop with you. Anyways if you fulfill the criteria then just give it a try and let me know the result. Here are the steps for the same:
  • First of all you need to get an application called as connectify. This application is meant for all windows system and its especially more compatible with windows 7 system. So if you have a windows 7 system with you then its more helpful.
  • Anyways download and install this application in your computer. That’s it, now you can use your computer as a hotspot and connection your micromax A60 with it through wifi.
  • Test your connection and try to access internet on your phone through the same browser application that you used before
Reply With Quote
  #3  
Old 11-06-2012
Member
 
Join Date: Jul 2011
Posts: 376
Re: Unable to browse internet on Micromax A60 with bsnl wa3002-g1 router

Without such “Connectify” application too you can resolve your issue. There might be some issue with your router (minor problem) and I guess you can easily resolve it with few simple and minor changes.
  • You will have to either configure your modem or enable DHCP in your modem. I would suggestion you to go for first enabling DHCP in your modem
  • Then Configure or connect the modem PPP/PPPoE mode, make sure that the authentication details (password and userid) are entered in the WAN page of your modem.
  • Now in your smartphone you must get your router’s SSID that you mentioned there. You can use a WEP security or you can also go for using no Security key (depends upon your choice of selection)
  • Before you test your connection, make sure that you set to obtain the IP address automatically, for this you will have to visit the properties section of TCP/IP.
Reply With Quote
  #4  
Old 11-06-2012
Member
 
Join Date: Jul 2011
Posts: 449
Re: Unable to browse internet on Micromax A60 with bsnl wa3002-g1 router

Look, there might be something minor issue with either your connection or with the router settings. i am not sure with the exact issue but however I would like to suggest you to verify certain things before your try to try connecting your mobile to the wifi and use internet.
  • See to it that you have configured your router properly and also all the settings are properly done
  • I am not sure but you can give it a try. If you have a habit of keeping your computer on and connect to internet simultaneously with connecting your phone then make sure that you put an end to this activity. Try to prefer either of the products (computer or phone). Turn your computer off and only try the connection with your phone.
  • Also confirm the wireless channel that you have selected, if possible let me know the channel that you have selected.
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Unable to browse internet on Micromax A60 with bsnl wa3002-g1 router"
Thread Thread Starter Forum Replies Last Post
Windows 7 connected to internet but unable to browse vales1 Operating Systems 15 11-11-2011 10:52 PM
Unable to browse internet in my Samsung Galaxy Tab 7 No-Mercy Portable Devices 8 30-09-2011 12:04 AM
Unable to use GPRS settings of BSNL in Micromax Q7 hostess Portable Devices 5 01-04-2011 11:23 AM
Can ping dns but unable to browse internet Happy46 Networking & Security 5 24-04-2010 02:30 PM


All times are GMT +5.5. The time now is 06:27 AM.