Results 1 to 6 of 6

Thread: No audio after connecting DELL Latitude E6410 with TV via DisplayPort to HDMI converter

  1. #1
    Join Date
    Feb 2012
    Posts
    62

    No audio after connecting DELL Latitude E6410 with TV via DisplayPort to HDMI converter

    From last few months I am using DELL Latitude E6410 laptop and I have windows 7 operating system in my laptop. When I connect my laptop with my TV using DisplayPort to HDMI converter at that time I don’t get audio. I don’t know what is wrong with it. Please tell me what should I do to solve this problem?

  2. #2
    Join Date
    May 2011
    Posts
    1,131

    Re: No audio after connecting DELL Latitude E6410 with TV via DisplayPort to HDMI converter

    Well according to me you have to first try to connect your laptop with your TV by using different DisplayPort to HDMI converter and then see whether you are facing this problem or not. if you are not facing same problem after that then it means problem is with your converter only.

  3. #3
    Join Date
    May 2011
    Posts
    1,938

    Re: No audio after connecting DELL Latitude E6410 with TV via DisplayPort to HDMI converter

    I have referred your problem and I would like to tell you that if you have Nvidia graphics then you should open device manager in your laptop and after opening device manger you have to check whether “Nvidia HD audio” is listed there or not. normally you can find it under Sound, Video and Game Controllers. If Nvidia HD audio is not listed there then that you have to visit official site of the Nvida and then download latest drivers and then install it in your laptop and after installing the latest drivers you have to restart your laptop and then you have to check whether same problem is occurring or not?

  4. #4
    Join Date
    Feb 2012
    Posts
    62

    Re: No audio after connecting DELL Latitude E6410 with TV via DisplayPort to HDMI converter

    In device manger Nvidia HD audio is there and I have also tried to solve this problem by updating the drivers but that does not help me to solve this problem. now after that I have also tried to solve this problem by changing the DisplayPort to HDMI converter but after that also result was same. Now please tell me what should I do to solve this problem?

  5. #5
    Join Date
    Jun 2011
    Posts
    2,008

    Re: No audio after connecting DELL Latitude E6410 with TV via DisplayPort to HDMI converter

    I have fixed similar problem by selecting the TV as default device in Nvidia setting. First I thought that problem is with the converter but after trying different converter also I was facing same problem. Now after that I have selected TV as default device and then problem get solved. You should also try this solution.

  6. #6
    Join Date
    Aug 2011
    Posts
    2,186

    Re: No audio after connecting DELL Latitude E6410 with TV via DisplayPort to HDMI converter

    Yes I will also suggest you the same. You have to first open Nvidia control panel in your laptop and then you have to go to the HD audio setting and after going in to the HD audio setting you have to select TV as default device and then click on OK. Now after that you have to check whether you are getting sound from TV or not? I hope this solution will fix the problem.

Similar Threads

  1. Replies: 10
    Last Post: 29-03-2012, 10:43 PM
  2. Replies: 5
    Last Post: 27-11-2011, 09:09 PM
  3. Unable to connect displayport audio to Dell 2709W
    By Hadassah in forum Monitor & Video Cards
    Replies: 3
    Last Post: 07-12-2010, 02:28 AM
  4. T400S displayport HDMI audio problem
    By leshaspar in forum Portable Devices
    Replies: 4
    Last Post: 26-11-2010, 10:27 AM
  5. Replies: 5
    Last Post: 13-09-2010, 03:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •