Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 23-02-2012
Member
 
Join Date: Feb 2012
Posts: 62
How to disable touchpad on Dell XPS 17

Hello friends, I am having the USB mouse attached to the Dell XPS 17 and then type on the internal keyboard. The touchpad touch that place where the cursor is somewhere else on the screen. It is very much frustrating and it is there anything any solved, so that I can disable the touchpad. I am not able to disable the touchpad; anyone has the solution to disable it. Please tell me, thank you.
Reply With Quote
  #2  
Old 23-02-2012
Member
 
Join Date: Nov 2010
Posts: 1,606
Re: How to disable touchpad on Dell XPS 17

If you are using the windows 7 then I would suggest that you follow the following steps to disable the touchpad:
  • Click on Start button.
  • Click on Control Panel button.
  • Click on green Hardware and Sound link.
  • Under the Devices and Printers section press the Mouse link.
  • On the mouse properties screen select the Hardware tab.
  • Now highlight the touchpad mouse which is the PS/2 Compatible Mouse and press the Properties button.
  • Now click the Change Settings button at the bottom of the mouse properties screen.
  • When the new mouse properties screen appears select the Drivers tab and then press the Disable button.
  • Windows will now warm you about disabling this device and just click the Yes button.
  • When you return to the mouse properties screen press the OK button.
  • You will now be asked to restart your laptop for the settings to take effect.
  • Press the Yes button and let Windows 7 restart.
  • Upon login into Windows again your touchpad will be disabled.
Reply With Quote
  #3  
Old 23-02-2012
Member
 
Join Date: Feb 2012
Posts: 62
Re: How to disable touchpad on Dell XPS 17

Quote:
Originally Posted by Samaria View Post
If you are using the windows 7 then I would suggest that you follow the following steps to disable the touchpad:
  • Click on Start button.
  • Click on Control Panel button.
  • Click on green Hardware and Sound link.
  • Under the Devices and Printers section press the Mouse link.
  • On the mouse properties screen select the Hardware tab.
  • Now highlight the touchpad mouse which is the PS/2 Compatible Mouse and press the Properties button.
  • Now click the Change Settings button at the bottom of the mouse properties screen.
  • When the new mouse properties screen appears select the Drivers tab and then press the Disable button.
  • Windows will now warm you about disabling this device and just click the Yes button.
  • When you return to the mouse properties screen press the OK button.
  • You will now be asked to restart your laptop for the settings to take effect.
  • Press the Yes button and let Windows 7 restart.
  • Upon login into Windows again your touchpad will be disabled.
Well the disable button which is there in drivers tab is been disabled and due to that I am not able to disable the touchpad. I have also seen that there is need to have a Synaptic touchpad, but there was no synaptic tab on the mouse properties screen. I wanted to know that can I disable the touchpad by pressing Fn-F3 keys, can you please tell me.
Reply With Quote
  #4  
Old 23-02-2012
Member
 
Join Date: May 2011
Posts: 1,658
Re: How to disable touchpad on Dell XPS 17

Quote:
Originally Posted by Pee-Paa View Post
Well the disable button which is there in drivers tab is been disabled and due to that I am not able to disable the touchpad. I have also seen that there is need to have a Synaptic touchpad, but there was no synaptic tab on the mouse properties screen. I wanted to know that can I disable the touchpad by pressing Fn-F3 keys, can you please tell me.
You can use the Fn-F3 as it work for me to disable the touchpad and it is working fine for me, so I would suggest that if you are not able to work from the method which is the above user have told about it.
Reply With Quote
  #5  
Old 23-02-2012
Member
 
Join Date: Jan 2012
Posts: 53
Re: How to disable touchpad on Dell XPS 17

I am having the inspiron 5040 and also having the same problem. I have download the latest drivers and disable button is been disabled, so due to which I am not able to use it, if also I try the Fn-F3 then also nothing work for me, where the F3 has a little touchpad icon on it. I am very much frustrating with it, so please help me. Thank you.
Reply With Quote
  #6  
Old 23-02-2012
Member
 
Join Date: Mar 2011
Posts: 1,337
Re: How to disable touchpad on Dell XPS 17

Quote:
Originally Posted by Edmonds| View Post
I am having the inspiron 5040 and also having the same problem. I have download the latest drivers and disable button is been disabled, so due to which I am not able to use it, if also I try the Fn-F3 then also nothing work for me, where the F3 has a little touchpad icon on it. I am very much frustrating with it, so please help me. Thank you.
I was also having the Touchpad problem and I have updated to Windows 7, try the same method which is been given above. But all these are been gone when I have installed the Vista drivers if the memory serves. If also I go to Mouse Properties in the control panel then I am able to see a tab for DELL Touchpad where I have configure to be less sensitive.
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to disable touchpad on Dell XPS 17"
Thread Thread Starter Forum Replies Last Post
How to disable or fix malfunctioning touchpad? Clipton Portable Devices 4 31-05-2011 07:25 AM
How to disable touchpad scrolling on Dell mini 9 Gandhali Portable Devices 4 16-11-2010 10:26 PM
Fujitsu T4410: Touchpad disable Hectorss Portable Devices 4 24-09-2010 06:22 AM
Need to disable the touchpad on Windows 7 Gokul20 Operating Systems 4 01-04-2010 09:07 PM
Disable the touchpad on my Dell Inspiron 8100 MELTRONICS Portable Devices 1 07-11-2008 01:25 PM


All times are GMT +5.5. The time now is 12:00 AM.