Results 1 to 2 of 2

Thread: Plugging in a headset doesn't mute the internal speakers of iMac powered by ubuntu 11.04

  1. #1
    Join Date
    Nov 2011
    Posts
    63

    Plugging in a headset doesn't mute the internal speakers of iMac powered by ubuntu 11.04

    Recently I have installed ubuntu 11.04 on iMac of mine. whenever I connect headset with laptop does not mute internal speakers. Radeon open source divers as well as ATI drivers is working fine. Wi-Fi and Webcam is working fine. I have installed OCZ Vertex 3 drive and it is giving speed of ~460 MB/s.
    Can you tell me what went wrong in the situation of mine? Thanks a lot in advance,

  2. #2
    Join Date
    May 2011
    Posts
    1,864

    Re: Plugging in a headset doesn't mute the internal speakers of iMac powered by ubuntu 11.04

    In this particular situation I wanted to tell you that linux 3.0.0-rc1 is booting on iMac 12,2 into EFI mode. Fglrx is working fine and aticonfig does not seems to working. As far as your problem is concerned the problem is associated with the bug issue and it should be fixed by the developers. We need to wait till it has been fixed by the developers and release the patch.

Similar Threads

  1. Replies: 2
    Last Post: 27-05-2012, 03:31 PM
  2. No sound after plugging Logitech G930 Headset on Fedora 15
    By Kunal ? in forum Hardware Peripherals
    Replies: 3
    Last Post: 22-05-2012, 04:34 PM
  3. Ipad's mute button doesn't mute anything?
    By DaaruWala in forum Portable Devices
    Replies: 4
    Last Post: 04-01-2011, 07:18 PM
  4. Headphones cannot mute speakers
    By Jitisha in forum Hardware Peripherals
    Replies: 5
    Last Post: 24-11-2010, 06:38 AM
  5. Replies: 5
    Last Post: 19-03-2010, 05:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •