Results 1 to 10 of 10

Thread: TomTom Via 120 not functioning with Internet Explorer v9

  1. #1
    Join Date
    Jan 2011
    Posts
    84

    TomTom Via 120 not functioning with Internet Explorer v9

    I had setback with my TomTom. Downloads it seems there, but not download - no entering the area of my tomtom. So I try my unit in a another PC with Internet Explorer eight instead of nine and it worked fine. one more difference is the new Windows 7 PC does not have SP1, other than my emotion is that Explorer 9 has the problem as an alternative of the Service Pack of Windows 7. Does anyone else have Explorer 9 that works well with my TomTom, or in fact anyone who has difficulty with my TomTom in combination with Explorer 9?

  2. #2
    Join Date
    Aug 2011
    Posts
    1,948

    Re: TomTom Via 120 not functioning with Internet Explorer v9

    I'm using Windows 7 with Service Pack 1 installed. I installed Internet Explorer 9 and at the time it set as to standard browser, MyTomTom works well. Be sure to select the 32 bit Internet Explorer 9.

    From the Start menu - All Programs Internet Explorer appears twice.

    Internet Explorer (64 bit);
    Internet Explorer

    Select the one with no the 64 bit as of MyTomTom update page need flash, and no flash player yet obtainable for Internet browsers 64-bit, this perhaps the reason for the upgrade to Internet Explorer 64-bit does not work

  3. #3
    Join Date
    May 2011
    Posts
    1,741

    Re: TomTom Via 120 not functioning with Internet Explorer v9

    Oh okay I include just one Explorer listed plus as it was downloaded by means of Windows Update then I would take for granted it would be the 32 bit or perhaps not , but cannot make out how I be able to confirm that.

  4. #4
    Join Date
    May 2011
    Posts
    1,731

    Re: TomTom Via 120 not functioning with Internet Explorer v9

    When you open Internet Explorer press alt and X button to open the menu. Click on About Internet Explorer. The first line should display the version, if 64-Bit Edition is written on the back, then you are using 64-bit version. If the 32-bit Internet Explorer is not on the menu home, go to 'My Computer'. Set C: \ Program Files (x86) \ Internet Explorer in the navigation bar and press enter. iexplorer.exe Open Create Shortcut to Desktop Click right on the program iexplorer.exe, select "Copy - Desktop '.

    You should at this time have a shortcut to open Internet Explorer on the desktop

  5. #5
    Join Date
    Jul 2011
    Posts
    1,756

    Re: TomTom Via 120 not functioning with Internet Explorer v9

    I had the same problem and the customer said and I quote

    I would like to inform you that the reason we are incapable to access update and sign up for the map update service could be for the reason that you are using version 9 of the browser.

    Version 9 Web browsers is not well-suited with the TomTom website, so you will not be able to update your device via using the latest version of Internet Explorer.

    Therefore, to solve the problem please, change to a previous version of Internet Explorer to update the device.

    Please accept our apologies for any inconvenience.

    I would also like to inform you that have increased if the department concerned about the incompatibility of the TomTom website with Internet Explorer v9. We all received information very seriously in the future development of our products, therefore, we have passed your comments on our product management and marketing team

  6. #6
    Join Date
    Jan 2011
    Posts
    76

    Re: TomTom Via 120 not functioning with Internet Explorer v9

    Thanks for the ideas. I checkered the edition of Internet Explorer 9 and does not signify whether is32 or 64 bits, however as I supposed before I imagine it came through Windows Update, is additional than likely that the accurate edition for my humble 32-bit machine. I'll observe when you have a second, however also seem at a weakening to IE 8 waiting for a solution by TomTom.

  7. #7
    Join Date
    Jul 2011
    Posts
    1,483

    Re: TomTom Via 120 not functioning with Internet Explorer v9

    I'm using Windows 7 64-bit and mine is also well in updating IE 9. 2505 Go IE9 not understand that we have 32 bits and 64 bits of work, mine is not and the support they are saying it is not companionable for which read it may work, but if not, then we do not know why yet so it is not a supported configuration It could be someone worthy of record the same fault on a different continent and see what the reaction

  8. #8
    Join Date
    Jan 2011
    Posts
    84

    Re: TomTom Via 120 not functioning with Internet Explorer v9

    I've spent the comments on support that is IE9 does not work well on some systems and wait for your answer. It will be interesting to see what they have to say, anyway. It was a very emphatic "not supported" them in the first instance. I would like some details of them as to what exactly it is not compatible, but unfortunately it seems that the offer details.

  9. #9
    Join Date
    Aug 2011
    Posts
    1,855

    Re: TomTom Via 120 not functioning with Internet Explorer v9

    Make certain you permit My TomTom App all the way through the firewall and your antivirus that what I have prepared and have not have a issue updating it after the CSA set my maps on my account.

  10. #10
    Join Date
    Jan 2012
    Location
    USA
    Posts
    1

    Re: TomTom Via 120 not functioning with Internet Explorer v9

    after more than one phone call no matter what my concern is I get the same reply I must download either Firefox or Mozilla in order to complete the process and make it my default browser. Currently everytime my computer signs on it connects to Tomtom and I have to remove it in order to get to my home page--When having problem getting to initial download, I called for assistance, it was never mentioned that I would have issues with IE9, no one brought up the fact that once they got the download to proceed then it would fullfill the notice that the unit cannot be returned--the first download does that--the technician assisting me thought the registration was in to allow for future free downloads however I found out later the transaction never took place==now not sure the download did truthfully==now only information I get is to download another browser and make it my default. This unit was to replace one stolen out of my car two weeks earlier--got another tomtom as I loved the first one--well I am so over that now

Similar Threads

  1. Replies: 7
    Last Post: 07-03-2012, 09:42 PM
  2. Replies: 6
    Last Post: 26-05-2011, 10:35 AM
  3. Cut & Paste not functioning correctly in Internet Explorer 8
    By Elizabeth%allen in forum Technology & Internet
    Replies: 4
    Last Post: 05-02-2011, 06:10 PM
  4. Replies: 4
    Last Post: 05-02-2011, 09:22 AM
  5. File Previewers is not functioning in Explorer
    By LynDa55 in forum Operating Systems
    Replies: 4
    Last Post: 20-01-2011, 10:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •