Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Sony ericsson Xperia neo V won't connect in MTP mode

Portable Devices


Reply
 
Thread Tools Search this Thread
  #1  
Old 20-10-2011
Member
 
Join Date: Oct 2011
Posts: 64
Sony ericsson Xperia neo V won't connect in MTP mode
  

Just got a new Xperia NEO V and it won't connect in MTP mode any longer. It shows connected on the mobile phone except not anything on computer. On the other hand I can toggle to MSC and move things. If I switch it rear to MTP it currently shows the mobile phone except not anything in it (prior to there was the SD). Does anyone know about this?

Reply With Quote
  #2  
Old 20-10-2011
Member
 
Join Date: Mar 2011
Posts: 141
Re: Sony ericsson Xperia neo V won't connect in MTP mode

I have the same problem as described above already. Have also heeded the tip and uninstalled my device from the Device Manager, then plug and play to be looking for hardware. Software found it and also told me that the MTP device would be ready. Although my phone appears in the manager, BUT it still has the yellow exclamation mark. It has been said to me: This device can not start. (Code 10). If I then re-update the driver software is all very well, but still the yellow exclamation mark and the device is not started. To update the software on my phone but, I need to connect it via MTP. I am desperate now.
Reply With Quote
  #3  
Old 20-10-2011
Member
 
Join Date: Aug 2011
Posts: 1,932
Re: Sony ericsson Xperia neo V won't connect in MTP mode

I had the same problem and I think I found a solution: in fact we should not accept transfer files on the phone as the USB is not connected to the computer. Me since I do this I have no worries. For cons I wonder if you know if there are covers for this phone packs.
Reply With Quote
  #4  
Old 20-10-2011
Member
 
Join Date: Feb 2010
Posts: 701
Re: Sony ericsson Xperia neo V won't connect in MTP mode

I recently set up my computer recently and since then get connected with my phones display "Found New Hardware, Sony Ericsson Device 091 010 USB MTP" The message pops up every now and stops again. I have Windows XP SP3 and use MyPhoneExplorer. Before I had put on my computer recently, I had to run at exactly the same system. I've even installed everything just like the first time only that this time the message was.

I have tried everything possible, firstly, as I had only installed the drivers. Then I made the complete SE software on it did not help. Always popular, these message and although the SE PC Suite and MyPhoneExplorer both work perfectly.
Reply With Quote
  #5  
Old 20-10-2011
Member
 
Join Date: Feb 2010
Posts: 669
Re: Sony ericsson Xperia neo V won't connect in MTP mode

Framework with the driver it worked perfectly for me!

Microsoft_User-Mode_Driver_Framework_Install-v1.0-WinXP

But what the mode is useful, I cannot find. the transmission speed of the data does not work even faster!
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Sony ericsson Xperia neo V won't connect in MTP mode"
Thread Thread Starter Forum Replies Last Post
Unable to get into the recovery mode and root Sony Ericsson Xperia ray Domitill Portable Devices 4 12-03-2012 11:13 PM
How to connect Sony Ericsson Xperia Play to PC using MTP mode LavinaD Portable Devices 9 08-10-2011 11:14 PM
Sony Ericsson xperia NEO won’t connect in MTP mode Iravan Portable Devices 8 18-09-2011 07:59 AM
Sony ericsson Xperia neo doesnt vibrate in silent mode KumaraVel Portable Devices 11 17-09-2011 09:49 PM
Unable to connect Sony Ericsson Xperia play to computer in MTP mode Ooopinder Portable Devices 5 24-04-2011 10:21 AM


All times are GMT +5.5. The time now is 01:30 PM.