Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



ATI/AMD Catalyst Control Center doesn't work after upgrading windows 7 on Sony VAIO VGC-VA1

Portable Devices


Reply
 
Thread Tools Search this Thread
  #1  
Old 10-08-2011
Member
 
Join Date: Jun 2011
Posts: 412
ATI/AMD Catalyst Control Center doesn't work after upgrading windows 7 on Sony VAIO VGC-VA1
  

I have a major problem with a new graphics card and hence I decided to use the Catalyst Control Center software to control the functionality of your graphics card. In this software the functions work well before the upgrade task. When I did the windows 7 upgrade task on this laptop then system will not able to run the ATI/AMD Catalyst Control Center software in correct manner. I need the perfect solution to solve this problem. Thanks in advance.

Reply With Quote
  #2  
Old 10-08-2011
Member
 
Join Date: Jun 2009
Posts: 3,620
Re: ATI/AMD Catalyst Control Center doesn't work after upgrading windows 7 on Sony VAIO VGC-VA1

If this software is not to be working properly, then I think your graphics card are not on the same bios version. Hence you need to just use the process to perform this update BIOS task and it will be help to you for solving this problem. Hence use such thing and it will be help to remove the problem related to this graphics card. in this system you need to just use the online BIOS update task and it will be help to you for solving this problem.
Reply With Quote
  #3  
Old 10-08-2011
Member
 
Join Date: Nov 2009
Posts: 3,399
Re: ATI/AMD Catalyst Control Center doesn't work after upgrading windows 7 on Sony VAIO VGC-VA1

I had an Nvidia 9500 GS and an Nvidia Chipset motherboard. When I try to use this software on my system for controlling the features of the graphics card then it gives the problem. Hence I haven’t been understood why this happen that the system will make the problem on this system. Then read several article and they mention that the graphics driver update task will be effective to solve this problem. Hence I did this task and problem is solved.
Reply With Quote
  #4  
Old 10-08-2011
Member
 
Join Date: Mar 2010
Posts: 3,107
Re: ATI/AMD Catalyst Control Center doesn't work after upgrading windows 7 on Sony VAIO VGC-VA1

It could be possible that the Antivirus programs can interfere with installing drivers. Hence we need to properly install the OS onto this system. This will be works and then might be possible that the system may be arrives this problem. In this task I think you need to follow this task and it will be help to solve the problem. If the problem is related to this issue, then I suggest you to use the proper antivirus reinstall process on this system. It helps to solve problem.
Reply With Quote
  #5  
Old 10-08-2011
Member
 
Join Date: Mar 2010
Posts: 1,998
Re: ATI/AMD Catalyst Control Center doesn't work after upgrading windows 7 on Sony VAIO VGC-VA1

For solving this problem you need to remove all GeForce 9500GS drivers if they are still there. This is the basic way that will be help to remove the virus present on the setup files of this software. Then I suggest you to start the installation of this software after rebooting the system. Then you need to just perform this task and it will be help to solve such kind of software problem. Hence try this and it will be solve your problem.
Reply With Quote
  #6  
Old 10-08-2011
Member
 
Join Date: Mar 2010
Posts: 2,033
Re: ATI/AMD Catalyst Control Center doesn't work after upgrading windows 7 on Sony VAIO VGC-VA1

For solving this kind of complicated problem I suggest you to use the CCleaner on this windows 7 system. This is the software that will be help to first detect the software and then perform the disk clean up utility using this CCleaner task. It frees the cache memory. The software temporary memory as well as temporary files will be removed using this task. The temp files virus also removes using such process. Then try this software and I might be think that it solve your problem.
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "ATI/AMD Catalyst Control Center doesn't work after upgrading windows 7 on Sony VAIO VGC-VA1"
Thread Thread Starter Forum Replies Last Post
Ati catalyst control center not working in Windows vista MindIT! Windows Vista Performance 9 15-03-2012 12:00 AM
Many functions are missing in Sony VAIO control center. Kapaali Portable Devices 5 03-05-2011 10:18 AM
Sony Vaio CW - Incorporated mic doesn't work! Koena Hardware Peripherals 6 22-10-2010 02:48 PM
Sony Vaio MotionEye Webcam doesn´t work after installation of Windows 7 Jagavi Operating Systems 5 18-08-2010 11:23 AM
Problems with Catalyst Control Center in Windows 7 gvBlake Operating Systems 3 14-05-2009 12:48 PM


All times are GMT +5.5. The time now is 10:46 AM.