Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Presario CQ40 does not boot just shows flashing led

Portable Devices


Reply
 
Thread Tools Search this Thread
  #1  
Old 21-05-2011
Member
 
Join Date: Feb 2011
Posts: 54
Presario CQ40 does not boot just shows flashing led
  

I had purchased a Presario CQ40 laptop 6 month ago. Itís configuration is really amazing. My friend had suggested me for this laptop. I didnít have any problem till now. But yesterday night I have got a problem with this laptop. Really this problem is so irritating. My laptop is unable to boot it shows only flash led. I donít know about much the laptop. I use only like end user. I am familiar with this error. Anybody know this problem that how can I solve this problem

Reply With Quote
  #2  
Old 21-05-2011
Member
 
Join Date: Nov 2009
Posts: 583
Re: Presario CQ40 does not boot just shows flashing led

I think you should still be capable to access the BIOS by pressing F10 continues once you turn on your computer. It is also essential to modify the boot series in BIOS hard disk to a CD-drive therefore you can boot from the CD drive where you place in the Windows installation program. If still your problem will exist then I suggest you that you should format your system. Because may be operating system would be corrupted. When you will insert the CD into the CD ĖROM then you will have change the boot priority. Then after you will format the System otherwise it will not take boot.
Reply With Quote
  #3  
Old 21-05-2011
Member
 
Join Date: Nov 2009
Posts: 1,075
Re: Presario CQ40 does not boot just shows flashing led

Really dear this is very annoying problem. I want to give you some suggestion on this problem. Maybe it would be help you in your problem. You will have to go on this site . There you will see the how to configuring the BIOS. Because sometime it is arises due to wrong BIOS setting. When you ill open your system BIOS then you will go the advance tab you will see the hard disk drive. Then you will see different option there. Then you should do the compatibility mode.
Reply With Quote
  #4  
Old 21-05-2011
Member
 
Join Date: Nov 2009
Posts: 1,119
Re: Presario CQ40 does not boot just shows flashing led

You may require for changing the boot sequence in the BIOS - so that the drive should be first. Does it show the disk in the BIOS? I suppose you have a copy of Windows on this drive. If it came from another computer it may not start in right way on your computer. If you are trying to install a copy of windows is necessary to change the BIOS to boot first from the CD. If you donít do that. Then your system will not be only just will show the flash light. Thatís you will set the BIOS settings.
Reply With Quote
  #5  
Old 21-05-2011
Member
 
Join Date: Nov 2009
Posts: 499
Re: Presario CQ40 does not boot just shows flashing led

If your Presario will turn on then before boot you will press the f8 then it will show the BIOS screen. Then you will use the arrow key to move from the main boot. Then utilize the arrow key to choose the CD then utilize the + key to move the CD-ROM drive to the top of the list. Then F10 to for save changes to the BIOS will boot from the CD-ROM drive (which have the Windows installation CD). Note that after installing Windows you need to move the boot drive 1 to be the hard disk.
Reply With Quote
  #6  
Old 21-05-2011
Member
 
Join Date: Jul 2009
Posts: 969
Re: Presario CQ40 does not boot just shows flashing led

I have the same issue my laptop just started flashing last night. Today I checked it then I saw the itís batter is going to dead state. Then I thought this problem will arise due to battery. But it was not related to the battery. Actually my laptopís BIOS settings are wrong. Then I set the BIOS settings. In BIOS setting set the priority level of the rives. I gave the first priority of hard drive. Then I saw that it is going to be boot without flash light. And it is going to be boot very fast.
Reply With Quote
  #7  
Old 21-05-2011
Member
 
Join Date: Nov 2009
Posts: 499
Re: Presario CQ40 does not boot just shows flashing led

I had the similar issue but resolved today, I hope this will assist some people. My laptop Compaq tried to start when I turn it on, but after a few seconds, then after turns off, then repeating the procedure itself off, nothing ever shows on the screen. I tried almost every process you suggested me. Took it to be repaired, after a month, I was told it was dead. Very sad to dump it, turn it on several times a day in the it expect of a miracle, became immediately, I performed a system recovery from the hard drive, then it said he needed to restart, but not successfully restart, the similar issue again. I still connects several times a day trying my fortune, now back on suddenly, therefore he continued recovery of the system, and now the laptop is fully prepared again.
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Presario CQ40 does not boot just shows flashing led"
Thread Thread Starter Forum Replies Last Post
Compaq Presario CQ40-301TU Sitesh Portable Devices 1 17-05-2011 08:07 AM
Compaq Presario CQ40 Low Video Streaming Ansari Bros Technology & Internet 3 10-01-2011 09:41 AM
Failure in Flashing the BIOS of HP Compaq Presario CQ40-109TU Aaprichit Portable Devices 3 29-06-2010 05:19 PM
Need Driver for Compaq Presario CQ40-310AU for windows 7 Crespin Operating Systems 2 26-03-2010 12:03 PM
Need audio driver for Compaq Presario CQ40-506TU Lashawn Windows Software 4 27-02-2010 10:58 AM


All times are GMT +5.5. The time now is 03:31 PM.