Results 1 to 7 of 7

Thread: Getting error message while opening attachment through Bridge email

  1. #1
    Join Date
    Apr 2011
    Posts
    63

    Getting error message while opening attachment through Bridge email

    I am having Blackberry handset on which I have installed Blackberry bridge. I am getting an error message while opening attachment over the bridge. I am unable to figure out whether there is an issue with the application or the device which I am using currently. Let me know if you are having similar problem like me and also suggest any useful instruction which you can use to fix the problem of yours. Thanks a lot in advance.

  2. #2
    Join Date
    Mar 2010
    Posts
    1,937

    Re: Getting error message while opening attachment through Bridge email

    I am totally unable to figure out the root cause of the problem in the situation of yours. Let me know whether which Blackberry handset you are using currently. Can you tell me which version of the operating system do you have installed on the device of yours? Can you post the entire message on the screen while opening email attachment on the computer? Let me know the answers of the above mentioned thing as early as possible.

  3. #3
    Join Date
    Mar 2010
    Posts
    2,470

    Re: Getting error message while opening attachment through Bridge email

    Well I have managed to open all the attachment and saved the same on the Bridge through web. However I have found that the process is seems to be cumbersome. However I think you need to go for some third party application and see whether it is working or not. I am really surprised because opening and saving of the attachment is not properly implemented by the developer of this particular application.

  4. #4
    Join Date
    Mar 2010
    Posts
    2,713

    Re: Getting error message while opening attachment through Bridge email

    Looking at the situation which you have mentioned over here I am suggesting that you should go for Factory Reset and see whether you are able to resolve the matter.

    • You should go for Setting and search for the Security. Into Security option you need to search for the Factory Wipe and enter the confirmation code to proceed further.
    • After doing the same your device will reboot and see whether you are getting the error message while opening the attachment.

  5. #5
    Join Date
    Mar 2010
    Posts
    2,529

    Re: Getting error message while opening attachment through Bridge email

    I am highly suspecting that there is something with application which you have installed on the device of yours. Well I recommend that you should download the latest version of the app from the BlackBerry App World and install the same on the phone of yours. I am hoping that after installing the latest version of the app on the mobile you will be able to fix the problem of mine. so try the same and let me know about the results.

  6. #6
    Join Date
    Mar 2010
    Posts
    2,578

    Re: Getting error message while opening attachment through Bridge email

    I think you need to upgrade the firmware of device. All the data which you have stored on the device memory would be lost if you do firmware upgrade hence I recommend that you should back up the data before doing the firmware upgrade. Once you have finished with the firmware upgrade process you need to restore the back up the data into the device memory. I am hoping that you will resolve the matter after doing firmware upgrade.

  7. #7
    Join Date
    Mar 2010
    Posts
    2,033

    Re: Getting error message while opening attachment through Bridge email

    If any of the above mentioned solution is not working then I think there is something wrong with the device itself. So I recommend that you should contact the official service center and claim for the service warranty. I would like to state one important thing which you should consider while visiting service center that your device should not have any physical damage. Your service warranty would be void if you are having physical damage on the device.

Similar Threads

  1. Replies: 4
    Last Post: 03-05-2012, 03:17 PM
  2. Getting stack error 116 during email files attachment
    By Bagade in forum Technology & Internet
    Replies: 3
    Last Post: 02-02-2012, 03:09 PM
  3. Replies: 4
    Last Post: 23-08-2011, 08:04 AM
  4. Replies: 2
    Last Post: 19-05-2009, 08:26 AM
  5. Error when open attachment of .doc, .xls, .ppt in WM message
    By Donnell in forum Windows Vista Mail
    Replies: 2
    Last Post: 11-08-2008, 05:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •