Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 28-04-2011
Member
 
Join Date: Apr 2011
Posts: 56
Nokia X2 01 not being detected in the system when connected with the Data Cable

I recently brought a nokia x2 01 and I want to share some of the data from the system to the mobile phone but I am unable to do that because of the data cable, well the main problem is of the data cable I think because whenever I am connecting my phone with the data cable and connect it to the system, the system does not recognizes the device at all. I have tried removing it and pluggin it again but no solutions for it, it is really very embarrassing to work on it, so what should I do? Give me steps that will help me in such situation.
Reply With Quote
  #2  
Old 28-04-2011
Member
 
Join Date: Jun 2009
Posts: 4,579
Re: Nokia X2 01 not being detected in the system when connected with the Data Cable

Well there are no steps as such that will remove you out of the problem. What you can do is check the data cable with the other system and see if the device is being recognized at that system or not, if it is being detected then your system must not be having the necessary driver for the device to be connected, if the device is not getting detected in the other system also then the problem is with the data cable the data cable that you have got is corrupted better replace it as early as possible.
Reply With Quote
  #3  
Old 28-04-2011
Member
 
Join Date: Jun 2009
Posts: 3,620
Re: Nokia X2 01 not being detected in the system when connected with the Data Cable

This solution is for those who are having the data mounted cable. If you are having the data mounted cable then make sure that you install the LogoManager software in the system and having done that select the FBUS option in the software and ensure that the COM port is set to the same port as shown next to that of your cable in the Windows device manager., do try it and remember one thing before trying out this solution make sure that you have downloaded the LogoManager software.
Reply With Quote
  #4  
Old 28-04-2011
Member
 
Join Date: Mar 2010
Posts: 2,033
Re: Nokia X2 01 not being detected in the system when connected with the Data Cable

See if it is not being detected then it might because of the absence of the drivers in the system, so what you have to do is if you have got the cd with you that come with the new mobile, install the necessary drivers from the cd to the system and then try plugging in again with the mobile, see if the mobile is being detected by the system, still if it is not being detected then the problem is with the data cable and you will have to replace it as soon as possible.
Reply With Quote
  #5  
Old 01-05-2011
Member
 
Join Date: Apr 2011
Posts: 56
Re: Nokia X2 01 not being detected in the system when connected with the Data Cable

Ok thanks for the solutions I realized the main culprit and the culprit was the data cable itself. So thanks for reminding about that and giving time the solutions it really helped em a lot, I was not knowing about the solution and I am just thinking that why this solution did not come in to my mind. Now you all having done the efforts for solving my problem I thank you all for that. I appreciate your efforts here.
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Nokia X2 01 not being detected in the system when connected with the Data Cable"
Thread Thread Starter Forum Replies Last Post
No HDMI Cable connected still Motorola DROID RAZR shows "Connected to HDMI Cable" Baxter Portable Devices 2 09-02-2012 01:13 AM
Need a data cable for nokia X3-02 Lotas Portable Devices 3 10-04-2011 03:22 PM
Nokia N900 connected to internet via ethernet cable Aganju Portable Devices 4 30-03-2011 05:34 AM
System showing unknown usb detected but nothing is connected in windows vista system Generous Hardware Peripherals 4 24-01-2011 10:55 AM
Data cable is not connected to pc bevan Portable Devices 4 15-10-2010 02:40 PM


All times are GMT +5.5. The time now is 06:50 PM.