Results 1 to 7 of 7

Thread: iPhone giving bad image quality when synced with Aperture

  1. #1
    Join Date
    Apr 2011
    Posts
    153

    iPhone giving bad image quality when synced with Aperture

    I use aperture for syncing photos from my computer to the iPhone. Well I prefer aperture instead of the iPhoto I have some photos which are of good resolution and when I sync it with my iPhone the image quality that I get is very poor and this is really very frustrating to see the low image quality in my iPhone. So where does the problem lie here, does aperture compress photos while transferring. If it so then do let me know about it. I would be happy to get some response from your side.

  2. #2
    Join Date
    Mar 2010
    Posts
    2,033

    re: iPhone giving bad image quality when synced with Aperture

    Try adjusting the resolution of the iPhone there may be some improvement In the results. See if an image quality is hd then it will appear of the same quality in the iPhone as well. So that’s what I have to say here, try adjusting the screen resolution of the iPhone and then see if that works out or not. Try using other software’s like adobe photoshop it would be of good help for you. So that’s what my solution for you do have a look at them and implement it accordingly.

  3. #3
    Join Date
    Mar 2010
    Posts
    2,578

    re: iPhone giving bad image quality when synced with Aperture

    Yes I absolutely agree with the above user, why are you not using some other useful applications like photoshop so that it will allow you to view the high definition images to your iPhone. Well the problem in your case can be that the image files that you are transferring is not getting pre processed, well if you take my case then the images does looks great on my iPhone after pre-processing in iTunes. So that’s what I had to say here, do ensure that you are pre processing it before you are trying to view the images. So I hope yo uahve got the point that I am trying to make here.

  4. #4
    Join Date
    Apr 2011
    Posts
    153

    re: iPhone giving bad image quality when synced with Aperture

    Sorry to say but none of the solution have helped me. I did try with all the suggestions that you all have given here but sadly none of them have helped me. Yes I did try with the pre processing step but that failed to give me any positive result, so as of now I am looking for some alternate solutions for my problem. So in case if you have any idea about the solution then do share it with me. Please do solve out my query.

  5. #5
    Join Date
    Mar 2010
    Posts
    2,041

    re: iPhone giving bad image quality when synced with Aperture

    See I think the problem is with the previews of the aperture, so whenever you are using the aperture library from the iTunes to sync images, it will pass the previews to the library and hence the same preview gets displayed to you. So if you are thinking what should be done in such situation then there is a simple solution for you. See what you have to do is go to the previews and change the size of the preview and that too till no limit. Now reload the whole library again so that the aperture will get time to reload all the library.

  6. #6
    Join Date
    Apr 2011
    Posts
    153

    re: iPhone giving bad image quality when synced with Aperture

    Wow! That really worked for me. You are a genius, I must say that I did not think that about that and now I am happy that the solution did really help me. So thanks a ton for all the help that you all have given here and I am really very happy with the outcome that I have got here. So thanks a lot again for all the efforts that you all provided here and I am very happy with the response. You guys are a true genius.

  7. #7
    Join Date
    Apr 2011
    Posts
    61

    re: iPhone giving bad image quality when synced with Aperture

    Count me in as well even i have got the perfect solution that i was looking for. nice to see everyone contributing well and giving some good solutions, i was just going through this forum and i happened to come across this forum and i saw this topic which was similar to mine and i was amazed to see the suggestions and i accordingly tried it and now it is working for me.

Similar Threads

  1. Camera not giving proper image quality in nokia E5
    By Ullalagi in forum Portable Devices
    Replies: 4
    Last Post: 11-04-2011, 10:52 AM
  2. iPhone not synced with new iTunes 10
    By dUCK-yOUNG in forum Portable Devices
    Replies: 3
    Last Post: 14-10-2010, 06:54 AM
  3. Noisy image quality on iPhone 4
    By Bhupathi in forum Portable Devices
    Replies: 4
    Last Post: 29-06-2010, 01:32 AM
  4. Edited image in iphoto won't show up in Aperture
    By OS-X-10+ in forum Windows Software
    Replies: 3
    Last Post: 08-10-2009, 10:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •