Results 1 to 4 of 4

Thread: Vado failed to work with my PC

  1. #1
    Join Date
    Dec 2010
    Posts
    136

    Vado failed to work with my PC

    My Vado HD won't load the software once I plug into a USB port on my computer.I run Windows XP on a high end, fast computer. It's worked before but then one day the Vado did not work and hasn't worked since. I get a red light indicating that the Vado is charging, but if I go into My Computer, the Vado isn't even there. I can't download and install the latest firmware since my computer doesn't even recognize the Vado in the first place. What I've already tried.
    • multiple USB ports
    • several different computers
    • removing/re-inserting battery
    • fully charging the Vado
    • making sure programs run automatically on my comp
    • making sure device is active in device manager

    Other notes.
    • I am not using a USB hub.
    • the latest service pack is installed on my computer
    • my computer exceeds all requirements for using the Vado

    Any help is much appreciated!!

  2. #2
    Join Date
    Mar 2011
    Posts
    211

    Re: Vado failed to work with my PC

    I have the same problem (it used to work fine, not itís not recognized) and I have all the footage from a family holiday including my 1 year son, and I do not want to lose it! So I tried this I solve problem by pressing all three buttons down and, then press power on. It makes somekind of deepboot to device. After that computer will recognize Vado. May this will help you.

  3. #3
    Join Date
    Aug 2009
    Posts
    923

    Re: Vado failed to work with my PC

    Does anyone know if itís possible to capture the output of the HDMI port? Feels like the last chance to capture this footage before having to wipe the camera and start again. I finally managed to capture the video by connecting to a DVR and then just playing all the footage. Its lower quality than the original footage - but at least I've managed to capture it! I have now formatted the camera and just need to connect it to the PC and see what happens.

  4. #4
    Join Date
    Mar 2011
    Posts
    1,520

    Re: Vado failed to work with my PC

    I thought of this but till now I have only used my vado for a couple of hours. I see I am not the only one with this problem. The instruction manual is pitiful, as is the customer service so far. It just will not recognize, no matter what I do. Tried the 3 button thing, it just locks up my vado and then the battery has to be removed. Nothing works for me I donít know what to do next. Please help me out.

Similar Threads

  1. Web Access failed to work with LinkStation Pro Duo
    By Rodriguez_bronx in forum Networking & Security
    Replies: 2
    Last Post: 29-05-2012, 01:52 PM
  2. Vado HD: Won't turn on
    By RamBarose in forum Portable Devices
    Replies: 9
    Last Post: 02-04-2012, 04:20 AM
  3. Replies: 1
    Last Post: 13-05-2011, 08:04 AM
  4. Creative Vado video clips play upside down in Vado Central
    By Van Ness in forum Portable Devices
    Replies: 7
    Last Post: 25-04-2011, 11:00 PM
  5. Problems of Vado HD
    By Talish in forum Portable Devices
    Replies: 8
    Last Post: 15-07-2010, 06:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •