Results 1 to 6 of 6

Thread: Getting error message: “High disk usage by WD”

  1. #1
    Join Date
    Feb 2011
    Posts
    124

    Getting error message: “High disk usage by WD”

    Well I have purchased the western digital hard disk and using the same from last few months and in the initial period it really worked well for me. But now I am facing an unusual error which I haven’t faced ever on the same. Yesterday I connected the hard drive to the system and then instead of detecting the same it gave me an error message saying that “High disk usage by WD” now I really don’t know what I can do to solve this one. Please help me out and let me what I should do to get rid of this error and then try and access the files and folders of the same.

  2. #2
    Join Date
    Nov 2009
    Posts
    1,009

    Re: Getting error message: “High disk usage by WD”

    Well there is a software called “SmartWare” which consumes loads of CPU usage and unable to load the drive. So I guess that your drive must having this software in it and that is the reason why it is not being detected and giving you error messages. So what you have to do in this case is that just try and see whether uninstalling the same will help you out here. Please make sure that you have to check without harming the disk I mean to say that if any other file gets corrupt then the whole data on the disk will be get affected.

  3. #3
    Join Date
    Nov 2009
    Posts
    798

    Re: Getting error message: “High disk usage by WD”

    The problem here clearly says that that the drive is not ready or there is any problem with the same. Now what you have to do here is that just try and connect the same with any other computer system and then see whether the disk id detected there and if it is not there also then there is definitely something wrong with the same. And now you have to fix this issue by just uninstalling the software and then again installing the same. I hope treat it will work for you.

  4. #4
    Join Date
    May 2008
    Posts
    1,347

    Re: Getting error message: “High disk usage by WD”

    I thing the problem that you are facing is due to the hard disk and which is not in a appropriate condition to work with. Now what I want you to do here is that just see whether you are getting the proper response on any other system or not and if you are getting the same properly then you have to just make sure that you take the back up of the disk available and then insert the same on any other safe storage. After that you have to just format the hard drive that will definitely help you out.

  5. #5
    Join Date
    May 2008
    Posts
    1,275

    Re: Getting error message: “High disk usage by WD”

    I guess the hard disk which you are using is corrupted, I mean to say that there are few issues with the same. Now what you have to do here is that jus see whether you are able to can the hard disk which you are trying to connect because it seems to me that there is an virus attack on the same and that is the reason why you are unable to have an appropriate access on it. I am sure that doing this will definitely help you in solving the issue here.

  6. #6
    Join Date
    Feb 2011
    Posts
    96

    Re: Getting error message: “High disk usage by WD”

    I just purchased a Western Digital 250 GB My Book. I specify that I also have an external HD. I tried plugging it into several USB ports but Windows XP does not recognize me. It does not even appear on the desktop and xp does not detect 'cause I plugged a new usb port on the system . I do not understand what I can do here, where as I have a mainboard MSI K8N SLI Platinum. I wonder if this is not a compatibility issue. Any help regarding the same will be kindly appreciated.

Similar Threads

  1. Error message “Cannot delete make sure the disk is not full”
    By The!Winston in forum Operating Systems
    Replies: 6
    Last Post: 02-12-2011, 10:53 AM
  2. Replies: 6
    Last Post: 26-06-2010, 11:51 PM
  3. Replies: 1
    Last Post: 16-03-2009, 10:42 PM
  4. Disk boot failure error message
    By TechBook in forum Hardware Peripherals
    Replies: 3
    Last Post: 24-02-2009, 08:03 AM
  5. High CPU Usage but No High Program Usage other than Idle
    By kyosang in forum Windows XP Support
    Replies: 5
    Last Post: 18-04-2007, 03:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •