Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Extras-devel and Extras-testing repositories failing to respond on N900

Portable Devices


Reply
 
Thread Tools Search this Thread
  #1  
Old 15-02-2011
Member
 
Join Date: Jan 2011
Posts: 64
Extras-devel and Extras-testing repositories failing to respond on N900
  

Good Morning to all my friends, I am getting this problem as soon as I have purchased the Nokia N900 phone, but the same when I had tried it with my previous mobile phone that is N800 it was working quite smoothly. What I am trying to say is that in my old N800, I was able to use the repositories smoothly with no problems and that to with debian/ubuntu on it for over three years. Now that I have brought N900 just a couple a days ago, I found that I was not able to access the Extras-devel and Extras-testing repositories from my new Nokia N900. So can someone help me to know that does this N900 doesn’t support the repository or is it that I am doing something wrong, I am using the same way as I was doing with the N800. Please provide your views

Reply With Quote
  #2  
Old 15-02-2011
Member
 
Join Date: May 2008
Posts: 3,971
Re: Extras-devel and Extras-testing repositories failing to respond on N900

Friend there is a difference in the ways to access the repository in the new Nokia N900 as compared to what you were doing on your N800. Make sure that you have reflashed the Nokia N900 pretty well before you try to enable the Extras-devel and Extras-testing repositories in this new mobile phone of your. Mostly for any mobile phone the reflashing part is the most important if you want to access the repository. Make sure that you reflash the N900 phone with the help of debian or ubuntu distros of linux and see then if you are able to access the repository of your N900 mobile phone, I hope that will surely be able to do this.
Reply With Quote
  #3  
Old 15-02-2011
Member
 
Join Date: Jun 2009
Posts: 4,577
Re: Extras-devel and Extras-testing repositories failing to respond on N900

Dude before you make use of the reflashing feature you must use the Red Pill application which is itself a kind of manager that helps to enable or disable certain features that will help in managing and controlling some additional settings. It even hides packages that are not appropriate to users of the mobile phone, and shows extra settings to show explicit behaviors. It distinguishes the way Application manager behaves, mainly by disabling many of the security locks that avoid users from installing dangerous packages, or improvement or replacing significant system packages. This will surely help in enabling the Extras-devel and Extras-testing repositories of your N900 mobile phone.
Reply With Quote
  #4  
Old 15-02-2011
Member
 
Join Date: Jan 2011
Posts: 64
Re: Extras-devel and Extras-testing repositories failing to respond on N900

Guys thank you very much for all the instant reply that you have been provided to me but I would want to say that none of the solutions really worked out for me. I have tried reflashing the N900 mobile phone many time but still I am not able to access the Extras-devel and Extras-testing repositories. I have tried the Red Pill before as you have mentioned, but then also I was not able to get access to the Extras-devel and Extras-testing repositories. After I used the Red Pill application I was faced with this kind of error message” 404 Not Found [IP: 64.208.126.83 80 “. So guys can some one help me to know why I am not able to get access to repository.
Reply With Quote
  #5  
Old 15-02-2011
Member
 
Join Date: Mar 2010
Posts: 2,529
Re: Extras-devel and Extras-testing repositories failing to respond on N900

I would want to tell you should try deleting the repository that you are having on your N900 and re-adding both testing and devel repository and then see if you are able to get access to them. Also make sure that you are able to access the file just easily from my computer as well. Since you are getting the error that you have been mentioned on your post I request you to ping repository maemo.org and see to it if the IP matches the error. If it doesn’t match then it could the DNS issue as well, so I think that there are altogether too many reason for not being able to access the repository.
Reply With Quote
  #6  
Old 17-02-2011
Member
 
Join Date: Mar 2010
Posts: 3,107
Re: Extras-devel and Extras-testing repositories failing to respond on N900

Hey I would like to inform you that have you correctly checked that you have correctly mentioned the Fremantle correctly under the Distribution field. I also have made the same mistake and that is the reason why even I was also not able to access the Extras-devel and Extras-testing repositories. But after when I added and modified the catalog field "Distribution" from blank to "Fremantle", I was able to connect to the application manager. So you should first do this and then try accessing the repository.
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Extras-devel and Extras-testing repositories failing to respond on N900"
Thread Thread Starter Forum Replies Last Post
My Packaged Application not coming on Extras-Devel Enton Dou Operating Systems 3 20-01-2011 11:32 AM
Extras-Devel fails to provide the calls on time with custom ringtones Niantic Portable Devices 4 18-01-2011 10:32 AM
Error: Extras-Devel Repository Down on N900 Micmac Portable Devices 4 18-01-2011 10:31 AM
How to boot from USB using extras-devel Mascouten Portable Devices 4 18-01-2011 10:30 AM


All times are GMT +5.5. The time now is 12:23 PM.