Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 07-02-2011
Member
 
Join Date: Jan 2011
Posts: 17
PPTP VPN connection works fine using wifi but fails using 3G

When I attempt to establish a PPTP VPN connection to my home network , it works absolutely fine when I make use of Wifi , but when I attempt it over 3G it fails. IPSec VPNs work well over both Wifi and 3G however, but I do not posses an IPSec VPN server at home. Can anyone let me know what is actually blocking the service over the 3G, where is the issue exactly please help me out.
Reply With Quote
  #2  
Old 07-02-2011
Member
 
Join Date: May 2008
Posts: 2,442
Re: PPTP VPN connection works fine using wifi but fails using 3G

Well let me explain you my scenario I worked in a high-profile, high-traffic business store for almost three years, and not one single consumer, business or consumer ever probed me concerning VPN. It is not somewhat that comes up a lot. I am not amazed that with the high income rate for over-the-phone CSRs that not many know about VPN problems. Beg me pardon for such little assistance .
Reply With Quote
  #3  
Old 07-02-2011
Member
 
Join Date: May 2008
Posts: 3,971
Re: PPTP VPN connection works fine using wifi but fails using 3G

I have added the VPN option to my account as well. It works over WiFi, but obviously not over 3G without the VPN option. Based on the advice above saying that you don't need to manually change the APN to vpn.com, I went ahead and added it. For what it's worth, the same thing goes for me. My home server can be accessed throughout l2pt but not pptp above the cellular network. Wifi and my Macbook work just all right. Funny thing is, it will connect to the server, but confirmation falls short. So as the person above me is saying, it's possibly just broken rather than being blocked. And I am using the Microsoft encryption for both of my home network and my Wifi I tihink you too should do the same .
Reply With Quote
  #4  
Old 07-02-2011
Member
 
Join Date: Jun 2009
Posts: 3,620
Re: PPTP VPN connection works fine using wifi but fails using 3G

I was actually facing the same issue that you are facing right now , for that reason I had called the tech support and representative there informed me that t even if it had been added to my account, it is not going start working until midnight. I was very frustrated listening to that Does something miracle happen at midnight when you add this sort of characteristic? if you do manage to acquire it and get added to your account, you require to alter the APN settings to VPN.com from internet.com
Reply With Quote
  #5  
Old 07-02-2011
Member
 
Join Date: Nov 2009
Posts: 4,489
Re: PPTP VPN connection works fine using wifi but fails using 3G

There is one dissimilarity I see between the iPhone's WiFi and EDGE interfaces. (I only have first genetation , so I am not exactly aware about 3G phones.) The WiFi network posses an MTU of 1450, while the EDGE interface has an MTU of 1024.I do not recollect recollect too much about how PPTP functions, but I appear to recall the MTU being significant for a few PPTP servers. I actually have no suggestion how you would modify this on the iPhone, or if will in fact make any difference.
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "PPTP VPN connection works fine using wifi but fails using 3G"
Thread Thread Starter Forum Replies Last Post
HP Wireless Assistant fails to find Wifi connection on Vista IJAYA Windows Vista Network 7 21-02-2011 03:36 PM
Is there a way to keep the VPN pptp connection alive on iPad? Jezriah Portable Devices 4 03-01-2011 04:03 AM
PPTP VPN not working with Windows 7. Error 691. Works fine with XP Proteus Networking & Security 6 10-08-2010 12:09 AM
Windows Mobile 5.0 PPTP connection mis Windows Server Help 4 19-06-2008 11:11 AM
Net use with hostname fails, IP address works fine pushpendra Windows Vista Network 2 04-03-2008 08:14 PM


All times are GMT +5.5. The time now is 12:48 PM.