Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 19-01-2011
Member
 
Join Date: Jan 2011
Posts: 78
Extra-devel not functioning properly

Hello friends I am having N810 for some time now and is really good to have all the real life application running on them. Recently I had heard from a friend of mine that there is an application with which we will be able to access what ever application we want directly as it provides a GUI for us just like a browser. So guys as instructed I went into the site and downloaded the new Extras-Devel application from there and even installed that in my N810, but due to some reason I found that this application was not functioning properly as it was, hanging up in the middle of access or sometimes not even starting. So can someone help me to know what is the problem and what can be done to overcome this.
Reply With Quote
  #2  
Old 19-01-2011
Member
 
Join Date: May 2008
Posts: 3,971
Re: Extra-devel not functioning properly

I think that you should try to reinstall the same application again and then see what happens. I think that the application that you have just downloaded might be corrupt and that is why you are not able to run the software smoothly. So I think that until and unless you download the application again and then move forward with the installation you will not be able to know what exactly is the problem. Maybe it can be the software that is itself defected or you have not installed the application correctly.
Reply With Quote
  #3  
Old 19-01-2011
Member
 
Join Date: Mar 2010
Posts: 2,470
Re: Extra-devel not functioning properly

Have you installed the drivers that are required to run this software correctly, if not then it is sure that the software is going to give you trouble. Without its drivers the software wont be able to run smoothly on your phone, so I guess that you try downloading the drivers for this software and then see what happens. If the problem gets solved then its good for you, but if the problem persist then I think that it is something wrong with the downloaded software. Also, you must take care that you have enough space on your mobile to make the software run smoothly on your mobile.
Reply With Quote
  #4  
Old 19-01-2011
Member
 
Join Date: Jan 2011
Posts: 53
Re: Extra-devel not functioning properly

Hey guys I had also downloaded this software on my N900 and I thought that this software was not supported by my mobile so I removed it from my mobile. But looking at this post I thought that it is a serious software problem. I was getting my mobile screen to turn white when I used to run this software, also at sometimes the software would get hanged and I was left with no option but to restart my mobile. So can any one help me to know what is the real problem with this application and how it can be encounter, or is that there is settings that we are missing on our mobile. Please help me to overcome this as soon as possible.
Reply With Quote
  #5  
Old 20-01-2011
Member
 
Join Date: Nov 2009
Posts: 3,398
Re: Extra-devel not functioning properly

Hello friends, you all must go crazy by reading this , the Extras-Devel official site have mentioned on their site that the application has not been complete yet and you must download at your own risk. The software that you are currently using is a beta version of the software whose testing is still under progress. So I guess that because of the lack of compactness and uncompleted software you are facing this problem and I think that it would be better that you should not install this software for making use of it till the software is officially completed and you will get the final working module of the software in the market. I hope that you understand what I am trying to say.
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Extra-devel not functioning properly"
Thread Thread Starter Forum Replies Last Post
Safari not functioning properly with iPad Lalitkishore5 Portable Devices 13 24-11-2011 07:54 AM
RAM not functioning properly WinsomeK Motherboard Processor & RAM 3 23-09-2011 08:05 PM
Configuring Extra-Devel for N900 Nauset Portable Devices 4 18-01-2011 10:28 AM
ESET is not functioning properly aFRODITA Networking & Security 3 22-12-2010 08:04 PM
The network firewall is not functioning properly Never Mind Me Networking & Security 3 24-07-2009 12:19 PM


All times are GMT +5.5. The time now is 02:59 PM.