Results 1 to 5 of 5

Thread: Apple MAC pro is not working with Gigabyte GA-X58A UD7 motherboard

  1. #1
    Join Date
    Sep 2010
    Posts
    32

    Apple MAC pro is not working with Gigabyte GA-X58A UD7 motherboard

    I am using a Apple MAC, with MAC OSX. The machine is specified with Intel i7 processor. And along with that Gigabyte GA-X58A UD7 motherboard. In very short I am facing a problem in my machine, but does not know either this one for the motherboard or nay other hard ware device, but I think this problem should be for any one of the hardware. Ok now the problems rate, first one sometimes the machine restarts automatically, but this happens only in my machine while I was logged into the machine with windows platform, where as I also made a partition for windows vista. Another major problem is that, USB port in my machine is not working and this problem occurring after the installation of windows vista in my machine. So now is there someone from here can tell, which one is the cause of the problem. Is this for the hardware or not? Also suggest me some tricks to solve this issue.

  2. #2
    Join Date
    Jun 2009
    Posts
    3,620

    Re: Apple MAC pro is not working with Gigabyte GA-X58A UD7 motherboard

    I was facing the similar windows start and turn off problem in my machine in my windows vista compatible machine, I was installed some of the third party graphical interface in my machine, which was not compatible with my machine environment, I found this cause later. After that simply I removed them from my machine, and from than the problem gone. So if you are also installed any high or low definition graphical interface program in your machine, then first of all remove this from your machine, because this one might be create any problem with any hardware device. Along with that also like to suggest you if there any other software application is stored without your knowledge then also remove that one.

  3. #3
    Join Date
    Nov 2009
    Posts
    4,498

    Re: Apple MAC pro is not working with Gigabyte GA-X58A UD7 motherboard

    This machine restarts problem might be occurring for the windows start up. One of my friend had the relevant issue in his windows XP compatible machine. So if this problem occurring, then in the first step go to the BIOS setting window, and check the startup is working fine. Along with that, if there more programs installed I your machine start up the disable and remove them from start up, some of the cases, I found that by load maximum program in your startup, might be cause for the windows staring problem. If still the problem p[resent in your machine, then I recommend you to go for startup repair option. You can locate this one either from eth start menu or from the BIOS setting window. Go through this process, I think by this the problem will definitely be solved.

  4. #4
    Join Date
    Nov 2009
    Posts
    3,407

    Re: Apple MAC pro is not working with Gigabyte GA-X58A UD7 motherboard

    Regarding the USB port, I was also facing similar, any usb device was not detected by my machine, and this happens after upgrade my machine into windows 7 OS. I though the device was damaged, and tried with another device, where same think happens over there, then I sure that, the problem is for the hardware or some else in machine. I enter into the device manager and from there look for the device drivers those are listed in yellow or red color list. I found that there some of the USB mass drivers are listed over there, I select one from the list and right click on it, and from the properties found that this driver is for the mass storage device. Then I simply uploaded the driver via online. So I suggest you to go through this process. If the same thing is happening in your machine with USB device connectivity, then by this you will be able to resolve the problem. So for that you need to locate the desire device driver for the UBS connectivity.

  5. #5
    Join Date
    May 2009
    Posts
    736

    Re: Apple MAC pro is not working with Gigabyte GA-X58A UD7 motherboard

    I think the driver that you which is installing in your machine for the mac version, is not compatible with the operating system platform. So for that go to the manufacturer web site and from there look for the correct device driver, which is compatible with the machine specification and with the platform by which the machine is running. I was also facing similar issue in my Linux machine, where also the USB was not working after that, with the suggestion of one of my friend I simply download and install the desire USB driver and from then there is no problem with USB port or the connectivity in my machine. It will better if you first remove the existing one, along with that other files those are collaborate with the physical path of your machine, also remove them. Now reload the downloaded driver and I hope after this problem will be solved.

Similar Threads

  1. After updating Gigabyte x58a-oc motherboard to 5d bios, system not working well
    By Non-$ensoi in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 14-03-2012, 01:54 PM
  2. Audio not working on gigabyte x58a ud3r motherboard
    By T-User5 in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 12-01-2011, 10:13 PM
  3. Gigabyte GA-X58A-UD7 Motherboard
    By Amit Pawar in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 10-02-2010, 03:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •