Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Hotmail on Nokia E72, Cannot select default access point

Portable Devices


Reply
 
Thread Tools Search this Thread
  #1  
Old 08-01-2011
Member
 
Join Date: Oct 2010
Posts: 53
Hotmail on Nokia E72, Cannot select default access point
  

I have bought a new Nokia E72 few months back and I am having some issues on this mobile phone while accessing the Hotmail Email Account. I want to choose an access point for my account but it is not letting me do so. It is providing me some known points but even if they are not there then it does not give me another choice. I am having any problem for choosing the default access point as "always ask" on my ntlworld account but same thing does not happens on hotmail. Does anybody has any idea?

Reply With Quote
  #2  
Old 08-01-2011
Member
 
Join Date: Jun 2009
Posts: 4,591
Re: Hotmail on Nokia E72, Cannot select default access point

Here I have provided you the Hotmail account settings that you should have on your phone in order to access it with ease.

Incoming e-mail:
  • username: my email address
  • password: my password
  • Incoming mail server: pop3.live.com
  • access point: sl2sfr
  • box type: POP3
  • security: ssl / tls
  • Port: Default
  • APOP secure login: off

Outgoing e-mail:
  • username: my email address
  • password: my password
  • Outgoing mail server: smtp.live.com
  • access point: sl2sfr
  • Security: starttls
  • Port: Default

It then remains to be resolved: "User Settings", "Parameters of recovery" and "Automatic Connection" to your preference.
Reply With Quote
  #3  
Old 08-01-2011
Member
 
Join Date: Nov 2009
Posts: 1,977
Re: Hotmail on Nokia E72, Cannot select default access point

FYI, do not do with its operator but directly with Nokia. We must go to Menu / web / web Then, if you have the error message "Web: no gateway reply", the page is blank. Click the bottom left for options / Settings / General. For Access Point, click for "Always ask". Then we return to web access on what it calls connect (you click on one you), there is still the error message. We do Options / Go / New web page and it returns the address you want. If still problem persists, you may be called by someone at Nokia. Of course, remember to put a phone number.
Reply With Quote
  #4  
Old 08-01-2011
Member
 
Join Date: Jun 2009
Posts: 3,620
Re: Hotmail on Nokia E72, Cannot select default access point

If your ISP is SFR example, here's how you can do it:

Step 1. Configuring Access Point
Menu - Tools - Settings - Connection - Access Points - Option - New Access Point - Connection name (SL2 SFR) - Carrier Data (Data Packet) - Access Point Name (sl2sfr).

Step 2. Setup mailbox (Hotmail)
Go to Connection settings and then select incoming email here you have to put Username as "xxxxxx@hotmail.com" & Password. Now in Incoming mail server choose for pop3.live.com & Access point in use should be SL2 SFR. Ofcourse Name of mailbox would be hotmail.com with the POP3 Type mailbox, port-security (SSL / TLS) & Port would be Default.

Outgoing e-mail - My e-mail (xxxxxxx@hotmail.com) - Username (xxxxxx @ hotmail) - Password - Outgoing mail server (smtp.live.com) - Access point in use (SL2 SFR) - Safety ports (Start TLS) - Port (587).
Reply With Quote
  #5  
Old 08-01-2011
Member
 
Join Date: May 2008
Posts: 2,443
Re: Hotmail on Nokia E72, Cannot select default access point

I guess there is one more thing by which you can solve this problem. You need to go to the Settings of the main and then enter into "when to sync". Here you have to select for the "Update interval" which should be Manual. So from now onwards your automatic settings won't be keep on going working as you it is going to ask you when it comes to this point.
Reply With Quote
  #6  
Old 09-01-2011
Member
 
Join Date: May 2008
Posts: 3,971
Re: Hotmail on Nokia E72, Cannot select default access point

I know exactly how I did. I can tell you my settings.

In my network:
Network mode: dual mode
Operator selection: Automatic
Cell broadcast: disabled

Ian W in my Livebox connected
Options> Settings
Show WLAN WLAN: yes
search networks: every 10 minutes
Test Connect. Internet: always ask
Destination:
Internet (3 access points)
Livebox (Priority 1)
Orange wolrd (Priority 2)
Oragene enterprises (Priority 3)
Connection manager
livebox

The rest I have not touched. When I try to log onto WLAN or in connection manager, AC disconnects me but it reconnects itself after just so I cannot see the parameter of the live box in destination.
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Hotmail on Nokia E72, Cannot select default access point"
Thread Thread Starter Forum Replies Last Post
cannot change or add access point in nokia e7 after updating it Jem1243 Portable Devices 10 16-07-2012 11:04 AM
Nokia N8 - MMS not working because of access point setting Skullnit Portable Devices 6 24-09-2011 03:33 PM
105 maintenance hotmail access problem persists and still cannot access hotmail Laskar Technology & Internet 6 17-08-2010 09:02 AM
How to select access point for email in Nokia X6 Jona-thon Portable Devices 6 05-06-2010 01:29 PM
Nokia 5230 gives invalid packet data access point hounds Portable Devices 6 05-06-2010 12:06 AM


All times are GMT +5.5. The time now is 01:29 PM.