Results 1 to 5 of 5

Thread: Nokia N8: Automatically Connects Back to Wi-fi Network

  1. #1
    Join Date
    Nov 2010
    Posts
    12

    Nokia N8: Automatically Connects Back to Wi-fi Network

    Hello friends, it is really good to have the Nokia N8 mobile phone. But when I disconnect the Nokia N8 through the Home’s Wireless network, it then after some time it automatically gets reconnects back to the network. It is really impossible for me to disable the Wireless network and it gains the lots off battery rapidly. I checked the settings it Displays WLAN availability alternative is set to "Never". What can I do now? How can I disable the WLAN?

  2. #2
    Join Date
    Feb 2008
    Posts
    2,180

    Re: Nokia N8: Automatically Connects Back to Wi-fi Network

    I was also getting the same problem but then after I tried out the several settings and it helped me to fix the problem. at the starting I had the touch to the Menu of N8, in that I touched to the settings, you will now get the connectivity, in connectivity you will have the settings, in that click on the destination and then to the internet option. After that keep hold and long press the Wi-Fi and select the delete or else the change priority. I had deleted mine. It helped me to crack this, hope it will help you too.

  3. #3
    Join Date
    May 2008
    Posts
    2,442

    Re: Nokia N8: Automatically Connects Back to Wi-fi Network

    When you are there within the connectivity and then set your entire destination to Always Ask, then through the options the mobile phone must constantly ask to join, in addition you ought to be capable to rotate WLAN scanning to Off. It's too likely through the majority web based applications to go within the Application manager, in that installed application and choose the application, in the option choose the suite settings, you will get the access point, you should have to set to the Always Ask option.

  4. #4
    Join Date
    May 2008
    Posts
    3,971

    Re: Nokia N8: Automatically Connects Back to Wi-fi Network

    If you are still gaining no success then check this by navigating to the Connectivity option, in that choose the settings, Data use in Home Network and locate to Always Ask. Replicate for data use even as roaming. Now through the WLAN link to the home network and then press the options>>> Settings>>> then click on to the show WLAN availability and locate to NEVER. And then lastly go at the home screen and from the screen press the option and then set the Widgets to the Offline Mode. There is no requirement to completely remove the WI-Fi access through the phone. Also you must confirm what widget is linking to the net and disable its automatic connection alternative.

  5. #5
    Join Date
    Jun 2009
    Posts
    3,620

    Re: Nokia N8: Automatically Connects Back to Wi-fi Network

    I am using this settings, I had removed the each and every gadgets. Simply leaving the default widgets 'Time and Profile" still the rest of the display are unfilled. Then I had also set the following settings: 1) Switch to WLAN is set to the “Manual” setting. 2) Data Use in home network is set to Always ask and 3) Data use when roaming is also set to Always ask option. And beneath the Access Point priority I've located this wireless connection very last.

Similar Threads

  1. Nokia C6 automatically search for WLAN network
    By Efrosini in forum Portable Devices
    Replies: 3
    Last Post: 09-05-2011, 08:58 PM
  2. Windows 7 VPN Connects but wont show computers on network it connects too
    By Altair Creed in forum Networking & Security
    Replies: 4
    Last Post: 06-04-2010, 01:38 AM
  3. Replies: 5
    Last Post: 28-01-2010, 09:49 PM
  4. Wlan connects to router but not with the network
    By DllD in forum Networking & Security
    Replies: 3
    Last Post: 18-03-2009, 11:21 PM
  5. VPN Connects but unable to browse Network HELP!!
    By adrin in forum Small Business Server
    Replies: 1
    Last Post: 25-04-2008, 02:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •