Results 1 to 5 of 5

Thread: Nokia N8 auto-lock setting gets disable automatically

  1. #1
    Join Date
    Nov 2010
    Posts
    14

    Nokia N8 auto-lock setting gets disable automatically

    Hello friends, I donít whether someone having the problem with the phone auto lock system, that is it does not automatically lock the phone when we set the phone to lock itself after several minutes and to open it, it then need the lock code to open it. I have observed that when I enable the autolock settings, but then after sometime it gets disables by its own and the autolock doesn't lock any longer. When I go back to the setting of the autolock phone, the autolock time is set to nothing. I am unable to understand what the problem with it is. Help me please.

  2. #2
    Join Date
    Jun 2009
    Posts
    4,145

    Re: Nokia N8 auto-lock setting gets disable automatically

    I am sure that it is not any kind of the bug or the virus, but rather it’s most probably the security setting enforced ahead you by your Exchangeserver-administrator, by means of the MFE's Security Policies. The moment you synchronize your Exchange-mail, the server will verify that you have the elected settings turned on. Also you have to go to the security settings to re-enable it back again. Also it happens with me that phone deactivates the auto-lock system at the unsystematic time. Try to enable the security settings.

  3. #3
    Join Date
    Nov 2009
    Posts
    1,977

    Re: Nokia N8 auto-lock setting gets disable automatically

    Also on my device the autolock task doesn't perform onto my Nokia N8. I also tried altering the time-span from 1 minute to 2. I hang around for the given interval of time then stroked the screen to locate that the phone wasn't locked. It's rather irritating. I frequently lock it myself anyhow. My Nokia 6220 classic locked itself without any difficulty. Maybe I am missing somewhat but Iím 99% confident that I am performing it correctly.

  4. #4
    Join Date
    Nov 2009
    Posts
    3,407

    Re: Nokia N8 auto-lock setting gets disable automatically

    As per me try to reformat the device software and update it with the latest available software. It is the most common problem found in the Nokia N8 mobile phone. I also one of them. I usually solve it by itself if I restart the mobile phone. Also there are many mobile locking applications available on the Nokia support; I had installed the Melon Advance Device Lock Pro on my device. it is somewhat helpful for me. if you found the solution for it, please inform me till then I make use of this application.

  5. #5
    Join Date
    Nov 2009
    Posts
    3,332

    Re: Nokia N8 auto-lock setting gets disable automatically

    Try to perform the settings and check whether it is helpful for you. Through the menu, have a touch to the settings, in that go at the Phone Mgmt, you will get the security settings, then you will have the phone and SIM lock, it will ask you the lock code then enter the lock code. For those minimum 4 characters is required. Also from the Menu, touch to the settings, in that display, you will have the Screen/keylock time-out, set it to ďNoneĒ. If you are still facing the issue the you better had a call to the customer care of the Nokia or immediately rush to the Nokia Gallery. They will help you.

Similar Threads

  1. Nokia N97 wont auto lock
    By Pillars in forum Portable Devices
    Replies: 5
    Last Post: 29-10-2011, 01:56 PM
  2. How to turn off auto lock from keypad in nokia E5-00?
    By Gopu Pa in forum Portable Devices
    Replies: 4
    Last Post: 20-09-2011, 10:33 AM
  3. Disable auto-brightness setting in Chromebook
    By Vance in forum Portable Devices
    Replies: 5
    Last Post: 17-06-2011, 02:19 PM
  4. Replies: 4
    Last Post: 28-01-2011, 03:19 AM
  5. How to set auto lock in nokia c6-00
    By WAdia Shaik in forum Portable Devices
    Replies: 4
    Last Post: 07-01-2011, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •