Results 1 to 4 of 4

Thread: Windows Phone 7 Error: Connection failed because of invalid command-line arguments

  1. #1
    Join Date
    Oct 2010
    Posts
    64

    Windows Phone 7 Error: Connection failed because of invalid command-line arguments

    Currently I have windows vista on 64 bit and in that I have installed the package. And on the same machine I have dated versions of visual studio. And when I try to start this application then I got the error which is saying that Connection failed because you have entered the invalid command-line arguments. So anybody here who know that what causes this? I am not able to connect to emulator as device, along with connection manager etc?

  2. #2
    Join Date
    Jan 2010
    Posts
    433

    Re: windows phone 7 Error: Connection failed because of invalid command-line arguments.

    Hey I am familiar with this issue. There is one way through which you can fix your issue if it is not working so you restart this I hope this will definitely going to work for you. And regarding this issue I have submitted my inquiry which is pending with the product team. And if I get any more solution then I will try to update you here.

  3. #3
    Join Date
    Jun 2009
    Posts
    4,591

    Re: windows phone 7 Error: Connection failed because of invalid command-line arguments.

    I am also facing this error message like you people that is VS 2010 but in my case different thing is that I am facing this for my Windows Phone on Windows 7 which is on 64bit. So sorry to say, but I have tried the solution which you given I mean that I have tried to restart it but it did not fix this issue for me. I have only 1GB of RAM so I want to know that is less memory may be the issue of happening like this?

  4. #4
    Join Date
    Nov 2009
    Posts
    1,145

    Re: windows phone 7 Error: Connection failed because of invalid command-line arguments.

    Hey friends first of all I want to inform you that I have gotten the solution for this issue because like you I have also met with the similar kind of issue. And I have solved this by doing the one trick. You just run the software in admin and after that do not press the F5 for debugging. I got this solution from net and when I have tried this I have found that my problem gets fixed. SO if you want then can also try this I hope it will fix your problems too.

Similar Threads

  1. Replies: 7
    Last Post: 22-10-2011, 09:40 AM
  2. Command Line Arguments in java
    By Vipul03 in forum Software Development
    Replies: 2
    Last Post: 22-02-2010, 03:39 PM
  3. What are Command-Line Arguments in Java?
    By Beter 2 Burn Out in forum Software Development
    Replies: 8
    Last Post: 20-02-2010, 02:37 PM
  4. PHP command line arguments
    By Sori in forum Software Development
    Replies: 3
    Last Post: 24-09-2009, 12:45 PM
  5. Replies: 2
    Last Post: 08-07-2009, 12:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •