Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Turn off wireless data synchronization on blackberry Curve 8520

Portable Devices


Reply
 
Thread Tools Search this Thread
  #1  
Old 07-10-2010
Member
 
Join Date: Apr 2010
Posts: 57
Turn off wireless data synchronization on blackberry Curve 8520
  

In terms of differences with the i-phone, the blackberry present themselves as conventional phones with a standard interface also. No need for software such as i-tunes sync to PC, Otherwise blackberry is a trademark of mostly pro-oriented or menus very simple and rather conventional multimedia functions. Can anybody know that how to Turn off wireless data synchronization on blackberry Curve 8520. Please suggest. Thanks in advance.

Reply With Quote
  #2  
Old 07-10-2010
Member
 
Join Date: Jan 2006
Posts: 4,555
Re: Turn off wireless data synchronization on blackberry Curve 8520

You can disable the synchronization of sent messages if you do not want a messaging application user receives a copy of messages sent by the user from his terminal BlackBerry.

1. In the left pane of the BlackBerry Manager, click BlackBerry Enterprise Server.
2. Click the tab Users (Users).
3. Double-click a user account.
4. In the left pane, click Redirect.
5. Under Message Forwarding (Transfer message) from the dropdown Do Not Save Sent Messages (Do not save sent messages), click True (True).
6. Click OK.
Reply With Quote
  #3  
Old 07-10-2010
Member
 
Join Date: Jan 2006
Posts: 7,141
Re: Turn off wireless data synchronization on blackberry Curve 8520

Check the steps:
1) Make sure your SIM card is not inserted into the device.
2) Put the phone and click on "Manage Network Connections" icon. Choose "Disable all connections." The GSM network will be disabled.
3) Return to the home screen and click on "Options" icon and select "Advanced Options".
4) Scroll down and select "SIM Card" from the list.
5) Press the following buttons in order: (M) (E) (D) (E)
6) A prompt appears asking for the unlock code. Enter the code exactly 16 digits.
9) Restart your machine.
10) Re-activate the GSM network
Reply With Quote
  #4  
Old 07-10-2010
Member
 
Join Date: Jan 2006
Posts: 6,909
Re: Turn off wireless data synchronization on blackberry Curve 8520

Google Mobile Sync has been updated, and this new version offers you synchronize "live" your Blackberry contacts and calendars with those of your online Google account. A great advantage if you're using BIS (and service users Google Calendar and Contacts) because you'll finally be able to have a true synchronization of your data for free.
Reply With Quote
  #5  
Old 07-10-2010
Member
 
Join Date: May 2008
Posts: 5,979
Re: Turn off wireless data synchronization on blackberry Curve 8520

Set the Wireless Reconcile option for each email address that your BlackBerry .
1. In the message list, press Menu.
2. Click Options.
3. Click reconciliation of e-mail.
4. If necessary, change the field Messaging services.
5. Configure the field Wireless Reconcile on assets.
6. Press Menu.
7. Click Save.
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Turn off wireless data synchronization on blackberry Curve 8520"
Thread Thread Starter Forum Replies Last Post
Blackberry curve 8520 vs. BlackBerry curve 9300 Absolom Portable Devices 11 11-05-2012 11:57 AM
Can anyone suggest the Latest Blackberry alternative browser for BlackBerry Curve 8520 RaviNath Portable Devices 10 16-12-2011 09:30 PM
The Comparison between BlackBerry Curve 8520 and BlackBerry Curve 9360 keyboards HangDown Portable Devices 3 23-10-2011 05:25 AM
How to turn off wireless synchronization in BlackBerry Torch 9800? Pransukh Portable Devices 6 17-07-2011 10:20 AM
Blackberry bold 9700 vs. Blackberry Curve 8520 Marjorie Portable Devices 6 26-09-2010 03:57 AM


All times are GMT +5.5. The time now is 03:07 PM.