Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



How to turn off 3G on Nokia X6

Portable Devices


Reply
 
Thread Tools Search this Thread
  #1  
Old 22-08-2010
Member
 
Join Date: Jul 2010
Posts: 48
How to turn off 3G on Nokia X6
  

I have a Nokia X6 mobile phone and I want to know to get the 3G deactivate that is I want to tune off the 3G service that is been active, How can it be done. please do help me out so that I can make the desired change to be processed well. II do not know how to make it work. Please do let me know about the same so that nothing gets messed up with the bandwidth of the device. Hope to get a better solution for the same.

Reply With Quote
  #2  
Old 22-08-2010
Member
 
Join Date: May 2008
Posts: 5,962
Re: How to turn off 3G on Nokia X6

You can make the desired thing to be worked well that is by getting access to the Tools option and then settings and then to connection. Do work well by processing to the Access point. It will be better for you and get it worked as needed. So do look out and then process as needed. Do check out which will be better for you. So check for the issue that is needed. You then need to assign the name to the access point name.
Reply With Quote
  #3  
Old 22-08-2010
Member
 
Join Date: Jan 2006
Posts: 7,130
Re: How to turn off 3G on Nokia X6

There is another way through which you can process well which will be better for you. To get the issue to be sorted it is needed. All you need to do is to check well by processing as required. Check out for the same which will then function that is needed. Go to the menu option and then to the connectivity to network option. Now Set it to GSM service. This will let you to get to a desired option.
Reply With Quote
  #4  
Old 22-08-2010
Member
 
Join Date: Jan 2006
Posts: 6,899
Re: How to turn off 3G on Nokia X6

Look out for the guide that is the manual for the phone. You may then get to a better solution and work well which will be better for you to get it worked as needed. It will be helpful for you and you can then be able to get the issue to be sorted and function. So look out well buy clicking on the link that is been provided. This will really help you out and function as needed. Do check out.
Reply With Quote
  #5  
Old 22-08-2010
Member
 
Join Date: Dec 2007
Posts: 845
Re: How to turn off 3G on Nokia X6

Making the service to operate as GSM will do well. Do check out for the same and then process for the same which will be helpful for you. So do check and make it work that is needed. i hope it will be better for you. So do check and process for the same. It will be better for you and get worked as needed. You may get to a better conclusion. So do look and process for the same. hope to get the issue to be sorted.
Reply With Quote
  #6  
Old 23-08-2010
Member
 
Join Date: May 2008
Posts: 980
Re: How to turn off 3G on Nokia X6

You can make it well that is by processing that is functioning well or make the service to swtich to GSM by choosing from the settinsg option. It will be done well. So lookout and then get the implementation to be done. It is necessary that you perform well and get the desired aspects to be processed and function. I hope it will help you out and make the desired changes to be executed.
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to turn off 3G on Nokia X6"
Thread Thread Starter Forum Replies Last Post
Nokia E7-00 won't turn off ZewrI Portable Devices 5 12-04-2011 06:55 AM
Nokia N8 won’t turn off INDRASENA Portable Devices 4 13-02-2011 09:29 PM
Cannot turn off WiFi in Nokia C7 B.Prajapati Portable Devices 5 12-01-2011 09:10 PM
Cannot turn on Nokia C7 affection Portable Devices 4 11-01-2011 07:21 AM
How to turn off wi-fi in Nokia N8 Banned-BlackBadal Portable Devices 4 26-11-2010 10:03 PM


All times are GMT +5.5. The time now is 11:37 AM.