Results 1 to 5 of 5

Thread: Crackling in Fatal1ty HS 1000 on win 7

  1. #1
    Join Date
    Apr 2010
    Posts
    88

    Crackling in Fatal1ty HS 1000 on win 7

    I have bought a new Creative HS 1000 Fatal1ty USB Gaming Headset and it was working awesome for few days but from last two it has started crackling. And it becomes okay when i restart my computer until he crackling will increase in intensity until all audio is output crackly. What is the problem here and how do i solve it.

  2. #2
    Join Date
    Oct 2008
    Posts
    421

    Re: Crackling in Fatal1ty HS 1000 on win 7

    I would like to ask you that is this crackling comes when you hear any sound or just on some games. If it is cracking on each an every audio files then there would be something wrong with the headset itself. You should check this headset on some other computer system as if it would be working there then i guess you have to do something on the computer system.

  3. #3
    Join Date
    Oct 2008
    Posts
    401

    Re: Crackling in Fatal1ty HS 1000 on win 7

    This seems to be the driver problem on your windows 7 operating system. Check that you have installed all the latest version of the drivers for your windows 7 operating system. You must go to the creative's website where they must have provided the proper driver for Fatal1ty HS 1000 to download on windows 7 computer system.

  4. #4
    Join Date
    May 2008
    Posts
    5,937

    Re: Crackling in Fatal1ty HS 1000 on win 7

    There could be a problem with the sound card on your computer though i am not sure that there would be a sound card problem but if it is not getting solved by the proper drivers installed then there is no other way to think about this problem. I think you should check it by using any ordinary headset on your computer system that it is crackling or not.

  5. #5
    Join Date
    Jan 2006
    Posts
    7,110

    Re: Crackling in Fatal1ty HS 1000 on win 7

    1. Install the latest drivers from Realtek.
    2. Go to "Control Panel " and then " Sounds and Audio Devices ".
    3. Then "Volume " -> " Device Volume " -> " Advanced Settings ".
    4. Options -> Properties.
    5. Play and select " PC speaker " in Show controls.
    6. Following volume then press OK.
    7. In the windows already open " Volume Control " check " Mute ".
    8. for "speaker".
    "Me fail English!? That unpossible!"

Similar Threads

  1. ASRock Fatal1ty Z68 vs. ASRock Fatal1ty Z77
    By Mongoli in forum Motherboard Processor & RAM
    Replies: 9
    Last Post: 11-04-2012, 06:39 AM
  2. Replies: 5
    Last Post: 02-05-2011, 08:41 PM
  3. Fatal1ty Pro headset's mic is not working
    By Nellie in forum Hardware Peripherals
    Replies: 5
    Last Post: 19-04-2011, 10:28 PM
  4. Fatal1ty 101 clicking problem
    By Patricia-USA in forum Hardware Peripherals
    Replies: 5
    Last Post: 03-07-2010, 03:41 AM
  5. Problem in X-Fi Platinum Fatal1ty
    By Chandraa in forum Hardware Peripherals
    Replies: 4
    Last Post: 06-01-2010, 09:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •