Results 1 to 7 of 7

Thread: Factory Restore using F11 at boot doesn't work on Lenovo X100e

  1. #1
    Join Date
    Nov 2009
    Posts
    44

    Factory Restore using F11 at boot doesn't work on Lenovo X100e

    Please help in solving this problem with Lenovo X100e laptop which I am using. The laptop is installed with Windows 7 64 bit on it. Recently the laptop was not starting and hence I performed a clean Windows 7 install on the laptop but after clean install of Windows 7 on the laptop I am not able to restore the laptop to the factory settings by pressing F11 while booting. Because of this I am not able to recover the operating system from the hidden recovery partition. Does anybody here knows how to solve the problem? Any help regarding the topic is more than welcome. Thanks in advance.

  2. #2
    Join Date
    Nov 2009
    Posts
    1,977

    Re: Factory Restore using F11 at boot doesn't work on Lenovo X100e

    Did you format the hard drive while installation of Windows 7? If yes then it must have deleted all the files which are present on the recovery drive and hence you are not able to restore the laptop to factory default. Therefore I will suggest that you create a recovery disk for the laptop again and burn it on a DVD drive for backup as the invisible partition on the laptop wont work.

  3. #3
    Join Date
    Nov 2009
    Posts
    4,498

    Re: Factory Restore using F11 at boot doesn't work on Lenovo X100e

    The recovery feature of the laptop is dependent on the BIOS of the system. Hence if the BIOS of the system is having some problems, you will not be able to use the restore function using the F11 key. You can try and update the BIOS on the laptop and check if the restore function is working or not. Visit the official website of Lenovo and download the latest BIOS version which is available for the model of the laptop. Becareful to update the BIOS from Dos environment and not from Windows environment.

  4. #4
    Join Date
    May 2008
    Posts
    5,827

    Re: Factory Restore using F11 at boot doesn't work on Lenovo X100e

    Some features on the laptop do not work due to Static charge storage on the laptop. Due to use of laptop over and over again, static charge gets developed and stored near the motherboard of the laptop. If such situation occurs then some features of the laptop will not work. To clear the static charge from the laptop, remove the battery and press the power button. Keep the button pressed for about 30 seconds. Replace the battery and then check if F11 is working on the laptop or not.

  5. #5
    Join Date
    May 2008
    Posts
    5,937

    Re: Factory Restore using F11 at boot doesn't work on Lenovo X100e

    The factory restore function which is available on the Lenovo thinkpad is a very fragile feature. The user will not be able to access the restore function on the laptop if the Master boot record is overwritten. As you have installed the operating system again on the computer, the MBR on the system must be overwritten and hence you are not able to access the factory settings of the laptop.

  6. #6
    Join Date
    Jan 2006
    Posts
    6,878

    Re: Factory Restore using F11 at boot doesn't work on Lenovo X100e

    Yes as you have a formatted the hard drive of the computer, the recovery function will not work on the computer. Hence I will suggest that you get the laptop checked by the service center and get the restore function back on the computer. The service center executives will be able to do the required restoring on the computer.

  7. #7
    Join Date
    Apr 2012
    Posts
    1

    Re: Factory Restore using F11 at boot doesn't work on Lenovo X100e

    Quote Originally Posted by Simond View Post
    Some features on the laptop do not work due to Static charge storage on the laptop. Due to use of laptop over and over again, static charge gets developed and stored near the motherboard of the laptop. If such situation occurs then some features of the laptop will not work. To clear the static charge from the laptop, remove the battery and press the power button. Keep the button pressed for about 30 seconds. Replace the battery and then check if F11 is working on the laptop or not.
    Simond, I just wanted to thank you for this tip. It worked for me!

Similar Threads

  1. How to restore Lenovo ThinkPad T510 to factory settings?
    By Bengal Tiger in forum Portable Devices
    Replies: 3
    Last Post: 10-04-2012, 05:46 AM
  2. How to restore Lenovo 3000 N200 to original factory state
    By Tatelu in forum Portable Devices
    Replies: 5
    Last Post: 15-06-2011, 07:21 AM
  3. Lenovo X100e factory recovery from USB stick
    By Cherkasov in forum Portable Devices
    Replies: 6
    Last Post: 23-06-2010, 10:24 PM
  4. Lenovo Y530 How to create factory restore disks
    By Abenaki in forum Portable Devices
    Replies: 3
    Last Post: 21-06-2010, 10:22 AM
  5. System Restore doesn't work
    By george8787 in forum Windows Software
    Replies: 2
    Last Post: 15-06-2009, 08:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •