Results 1 to 6 of 6

Thread: Connecting to internet with OVI Suite

  1. #1
    Join Date
    Jan 2010
    Posts
    433

    Connecting to internet with OVI Suite

    I am having an issue which started with the pop up that tells that I have a OVI suit is available to download. I did the same and downloaded the OVI suit which replaced the PC suit. After that everything is working fine except one thing that is internet connection that i am unable to get with the same. i have tried Connecting to internet with OVI Suite by the tools menu and then to connect to internet but that also does not work for me. So help me with this issue.

  2. #2
    Join Date
    May 2008
    Posts
    531

    Re: Connecting to internet with OVI Suite

    First let me know that how you are establishing the connection with the internet. Is it via Bluetooth or USB. If you are using any other medium then can you use bluetooth or USB for the same. Connect through the Tool menu. So try that out and see whether you are getting the connectivity or not. Hope this will work for you.

  3. #3
    Join Date
    Jan 2010
    Posts
    433

    Re: Connecting to internet with OVI Suite

    I have connected through the Bluetooth and having the problem connecting to the internet as there are no "Connect to Internet "option is available in the Tools menu. When i get into the tools menu the "Connect to Internet" option is grayed out so cant select option. It was working fine with the older PC suit but not working wit it. So advise me.

  4. #4
    Join Date
    May 2008
    Posts
    531

    Re: Connecting to internet with OVI Suite

    In that case can you please let me know about your device so that we can go through the same find the solution for the same. Also let us know which operating system you are using with your computer. Some time the software is having the problem running on the older version of the OS. So provide these detail and we will find solution for you.

  5. #5
    Join Date
    Jan 2010
    Posts
    433

    Re: Connecting to internet with OVI Suite

    Quote Originally Posted by blindsleeper View Post
    In that case can you please let me know about your device so that we can go through the same find the solution for the same. Also let us know which operating system you are using with your computer. Some time the software is having the problem running on the older version of the OS. So provide these detail and we will find solution for you.
    I am using then Lenovo T500 which is running with the Windows XP pro SP3 . This is all about my system. Hope that with this information you might get the solution for me.

  6. #6
    Join Date
    May 2008
    Posts
    531

    Re: Connecting to internet with OVI Suite

    It is advised that you better contact the Nokia regarding the same issue. As i have looked into your issue and found that most of the user of the OVI suit is having same issue and still looking for solution. So best thing is to contact to the Nokia and tell them about the problem that you are getting. Thats all i can help you with this issue.

Similar Threads

  1. Replies: 5
    Last Post: 01-03-2012, 11:38 AM
  2. how to increase internet speed in pc suite by connecting nokia 5130
    By sudharshan25797 in forum India BroadBand
    Replies: 1
    Last Post: 27-08-2011, 08:03 AM
  3. LG P500 is not connecting properly with the LG PC Suite
    By Capac in forum Portable Devices
    Replies: 4
    Last Post: 01-02-2011, 10:19 AM
  4. Nokia 6790 is not connecting via PC Suite
    By Prek in forum Portable Devices
    Replies: 3
    Last Post: 24-11-2010, 05:43 PM
  5. Problem in connecting to Nokia PC Suite after updating
    By Chadrick in forum Portable Devices
    Replies: 4
    Last Post: 12-01-2010, 08:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •