Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 15-04-2010
Member
 
Join Date: Mar 2010
Posts: 53
Touch Pad Zoom Problem Solved

Hello, I am searching for the solution from which I will able to Stop the Zooming on my Touch Pad of the Laptop. I have tried to find out the solution and not able to get that on internet. So, if anyone of you is having the details for that then please provide that to me. I will be thankful to you. So, please help me to solve this.
Reply With Quote
  #2  
Old 15-04-2010
Member
 
Join Date: May 2008
Posts: 5,790
Re: Touch Pad Zoom Problem Solved

Hey, I am also searching for the solution from which I will able to get the problem of the Touch pad zooming can solve. I have tried to find out the solution on the internet, but wont find any solution from the Toshiba also. And anything from the Internet Wont help me for that. If you are having any idea for that, then please help me to get that. I will be thankful to you.
Reply With Quote
  #3  
Old 15-04-2010
Member
 
Join Date: Jan 2006
Posts: 4,545
Re: Touch Pad Zoom Problem Solved

Hello, If you are getting the problem of the Touch pad zoom stopping then simply make use of the steps below and get solved the problem:
  • First click on the synaptics pointing device icon which is available on your Taskbar.
  • Then move to the Device Setting.
  • Then open the Advanced Gestures.
  • There you need to go to the "pinch".
  • Simply disable that.
  • Done.
Reply With Quote
  #4  
Old 15-04-2010
Member
 
Join Date: Jan 2006
Posts: 6,878
Re: Touch Pad Zoom Problem Solved

Hello, I think you need to go to the settings where the Touch pad settings are available and then you can simply make use of the stopping the Service of the Touch Pad Zoom and then you will able to get solved for your problem. So, simply do that and get solved for your problem. It will simply solve your problem. So, just check the settings and get solved for your problem.
Reply With Quote
  #5  
Old 15-04-2010
Member
 
Join Date: Jan 2006
Posts: 7,109
Re: Touch Pad Zoom Problem Solved

Hello, if you check the Task bar then you will get the icon for the synaptics pointing device. You need to simply right click on that and after that you can able to click on the Device Setting. Then simply open the Options which are available under the "Advanced Gestures". Then you need to go to the "Pinch". Now you will able to disable this function. If you disable that then your Touch Pad Zoom will stopped. So, simply do that and get solved for your problem.
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Touch Pad Zoom Problem Solved"
Thread Thread Starter Forum Replies Last Post
Office Word 2007 configuration problem SOLVED Jack Vista Help 3 20-11-2010 04:26 PM
How I solved Mup.sys problem PinkShell Operating Systems 3 19-08-2009 06:50 PM
SP3 and Dlink Wireless NIC problem (partially solved) Robbin M Windows XP Support 2 04-07-2008 07:06 PM
RE: KB928365 and KB928366 PROBLEM SOLVED READ!!!! vc Windows Update 24 17-09-2007 06:16 AM


All times are GMT +5.5. The time now is 05:52 PM.