Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 09-04-2010
Member
 
Join Date: Feb 2010
Posts: 669
No sound in TECRA-A8-S8513 after clean install of Windows 7

I am having an unusual problem in my system with respect to the sound. The situation is that there is no sound in TECRA-A8-S8513 after clean install of Windows 7. The sound was working fine, before the battery of the laptop was low and it went into the hibernation mode. After restarting the system, it was able to recognize the external speakers, but the internal ones did not seem to respond. Kindly provide some help soon.
Reply With Quote
  #2  
Old 09-04-2010
Member
 
Join Date: Jan 2006
Posts: 7,109
Try out the system restore

I suppose that you must try out the system restore, if there is no sound in TECRA-A8-S8513 after clean install of Windows 7. You have mentioned that everything was proper before the system went into the hibernation mode. That means if you do a system restore, that is to the factory settings, then the normal settings of the computer must be recovered there.
__________________
"Me fail English!? That unpossible!"
Reply With Quote
  #3  
Old 09-04-2010
Member
 
Join Date: May 2008
Posts: 5,936
Get the latest drivers

According to me, you must get the latest drivers, with respect to the Windows 7 operating system. There is some kind of conflicts between the operating system and the drivers and this is ultimately causing another problem in the system that is, no sound in TECRA-A8-S8513 after clean install of Windows 7. Installing the new drivers must solve the problem.
Reply With Quote
  #4  
Old 09-04-2010
Member
 
Join Date: May 2008
Posts: 5,790
Using Windows Vista is a better option

The problem of no sound in TECRA-A8-S8513 after clean install of Windows 7 is just one problem that has been encountered with this particular operating system. There are many other issues with it too and the incompatibility problems with the applications and programs are the biggest problem. You must know that the features of Windows 7 and Windows Vista are similar. So, using Windows Vista is a better option because there are no such problems in it.
Reply With Quote
  #5  
Old 09-04-2010
Member
 
Join Date: Jan 2006
Posts: 6,878
A genuine problem

Hello there, it seems that the issue of no sound in TECRA-A8-S8513 after clean install of Windows 7 is a genuine problem. This is so because many of the users using this particular laptop with the Windows 7 operating system have complained about this particular issue. There is no perfect solution available till the authorities launch the correct solutions for the same.
Reply With Quote
  #6  
Old 09-04-2010
Member
 
Join Date: Jan 2006
Posts: 4,545
The compatibility of the components

It will be better if you have a check with the compatibility of the components of the computer with the Windows 7 operating system. This is to make sure if the problem of no sound in TECRA-A8-S8513 after clean install of Windows 7 is an incompatibility issue or not. Use the hardware and software evaluation wizard in your system and let me know about the results that you get.
__________________
In The Absence Of Light
Darkness Prevail's
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No sound in TECRA-A8-S8513 after clean install of Windows 7"
Thread Thread Starter Forum Replies Last Post
Need help with clean install of Windows 7 and Driver Install Order in Alienware System ddj Portable Devices 11 14-09-2011 10:42 PM
TECRA A8 S8513 Window 7 No Sound Endowed Portable Devices 5 02-09-2010 09:35 AM
Toshiba Tecra M1 Sound Not Working Lazaaro Portable Devices 4 09-04-2010 03:48 PM
Cannot clean-install Windows 7 DarenHawk Windows Software 4 11-04-2009 01:54 PM
Cannot install windows clean up utility? prash_mate Windows XP Support 5 13-09-2008 10:35 AM


All times are GMT +5.5. The time now is 06:56 PM.