Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 21-02-2010
Member
 
Join Date: Feb 2010
Posts: 1
MP3 player works fine with XP but not with vista

Hiya mates

Kinda new to this site...this is my first thread =]

I came across my old mp3 player which is sony..i don't know what its model or make is...but it worked fine on windows XP where upon connecting it, it was detected as a USB flash drive and i was able to put in music as you would do to a normal flash driver...
Upon changing OS on PC to vista and Laptop to Win 7, upon connecting, the device doesn't get recognised as a USB flash drive as it would on XP...

I have tried all possible things on the internet but nothing seems to work

Any help =] ?

Thanx in advance

P.S i tried it again on my neighbour's OS which is XP to make sure its still working and it works perfectly well...I think this is something to do with drivers for this not being available on Windows 7 or vista
Reply With Quote
  #2  
Old 22-02-2010
Member
 
Join Date: May 2008
Posts: 2,442
Re: MP3 player works fine with XP but not with vista

Yes all the devices which are connected to the computer require proper drivers to be installed on the computer so that the device works properly. Download the appropriate drivers for the mp3 player which you are using which is supported by Windows Vista. Once the drivers are installed you will not have any errors while connecting the mp3 player to the computer.
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "MP3 player works fine with XP but not with vista"
Thread Thread Starter Forum Replies Last Post
Vista normal startup is strange but works fine in safe mode ChewingGum Vista Setup and Install 9 15-03-2012 12:00 AM
Does LG Optimus 3D works fine with SGS 2 browser Ishwari Portable Devices 4 19-08-2011 07:41 PM
Problem with LAN, Wireless works fine Win7 samyboy280 Networking & Security 5 12-06-2011 04:24 PM
Blur game works fine through Hamachi? Centaurs Video Games 5 31-05-2010 09:58 AM
C00D1199 error when trying to play WMV on Vista; works fine on XP Peter Haumer Vista Help 10 06-07-2009 12:00 AM


All times are GMT +5.5. The time now is 10:31 PM.