Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 08-07-2009
Member
 
Join Date: May 2009
Posts: 1,080
Why my sd card not showing autoplay

I reinstalled my Windows XP system 2 days back and since than whenever i am connecting my mobile's SD Card, computer is not showing the autoplay option. However it makes the sound of getting connected but no autoplay pop up. I can access the drive from the Explorer's removable drive but why is mt SC card not showing the autoplay? how can i fix it ?
Reply With Quote
  #2  
Old 08-07-2009
Member
 
Join Date: May 2008
Posts: 4,080
Re: Why my sd card not showing autoplay

I am not sure why Xp is not showing autoplay but i can help you in getting it back. As you said, you can see it in My computer. Just right click the device and go to Properties. Click on the Autoplay tab and select each item from the pulldown list and for the Action to perform, select "Take no action" to disable autorun, or pick the apporpriate action to take if enabling autorun. Once done. Click Ok and try to reconnect the device. Hope you will get the Autoplay pop up.
Reply With Quote
  #3  
Old 08-07-2009
Member
 
Join Date: Apr 2008
Posts: 3,291
Re: Why my sd card not showing autoplay

I was also facing this problem with my some of the removable drives. I tried the same steps, marked all the options in the Autorun tab and since it working fine.You can simply do it by this steps as well:
  • Open Registry Editor (Type regedit in Start Search or Run Dialog Box and press ENTER)

  • Navigate to: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows
    \CurrentVersion\Policies\Explorer

  • Now look for NoDriveTypeAutoRun, a DWORD registry value and set its value as you desired to control autorun (autoplay) function for specific devices.

  • You can disable multiple devices by adding their values, like if you wanna disable CD-ROMs and Removable devices only.

  • Just add 4+32 = 36 (In Decimal) and 4+20=24 (In Hex) and set the resultant value.
Reply With Quote
  #4  
Old 08-07-2009
Member
 
Join Date: May 2009
Posts: 1,080
Re: Why my sd card not showing autoplay

Thanks buddy for the quick help. I tried it following the steps you said and finally my SD card is showing the autoplay option at the start up. I appreciate your help. Keep it up. Thank you !!!
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Why my sd card not showing autoplay"
Thread Thread Starter Forum Replies Last Post
why is it showing Sd card + sd card-ext instead of one large SD card in Motorola photon 4g Ashley Parker Portable Devices 4 13-09-2011 10:37 PM
SD micro memory card showing ?memory card error? message Poeter Portable Devices 5 08-04-2011 11:24 PM
SD Card not showing up on my computer Killen Vista Hardware Devices 3 30-01-2011 10:47 PM
Autoplay option does not appear in Lexar SD card SURNAME Hardware Peripherals 4 02-01-2011 10:19 PM
LAN card not showing advanced tab Agustíne Hardware Peripherals 3 14-12-2009 06:51 PM


All times are GMT +5.5. The time now is 04:12 AM.