Go Back   TechArena Community > Hardware > Portable Devices
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 28-05-2009
Member
 
Join Date: Feb 2009
Posts: 83
Alpine IDA-X100 Error

I just installed IDA-X100. When i try to connect 16gb Ipod and another 32gb Ipod it won't connect, I get an error message "USB DEVISE ERROR". I tried to restore and restart HU many times but problem not solved. Does anyone know what causes this issue and how to fix it?Any help will be extremely appreciated.
Reply With Quote
  #2  
Old 28-05-2009
Member
 
Join Date: Jan 2006
Posts: 6,878
Re: Alpine IDA-X100 Error

If you are using a USB cable with your device, check the cable to make sure it matches the speed of the device. Use USB 2.0 cables with USB 2.0 devices and USB 1.1 cables with USB 1.1 devices. Swap cables and check the device, if this does not work, proceed to Step 2.
Reply With Quote
  #3  
Old 28-05-2009
Member
 
Join Date: Jan 2006
Posts: 7,109
Re: Alpine IDA-X100 Error

You will definitely need the proper iPod cable for both your 16 and 32gb ipod for full functionality. Try to change HU, touch can not work via USB if you make 'enabled disk use' under iTunes.
Reply With Quote
  #4  
Old 28-05-2009
Member
 
Join Date: May 2008
Posts: 5,936
Re: Alpine IDA-X100 Error

If you're using a self-powered device, make sure it is plugged into a working electrical outlet. If not, try connecting the device directly to your computer or to a port on a powered hub. If you're connecting the USB device to a powered hub, make sure the hub is plugged into a working electrical outlet. You will need to see if the USB device has its own power cord and, if it does, you'll need to plug it into a working electrical outlet.
Reply With Quote
Reply

  TechArena Community > Hardware > Portable Devices
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Alpine IDA-X100 Error"
Thread Thread Starter Forum Replies Last Post
Toshiba camileo x100 stays in focus EDWARDINA Portable Devices 5 18-09-2011 06:30 AM
Does Anyone Know about FinePix X100 retro camera #SERAPHINA: Portable Devices 4 11-03-2011 06:19 AM
IOS4 breaks Alpine IDA-x305 Tamonash Portable Devices 6 19-10-2010 03:42 AM
ARCTIC COOLING announces Alpine 11 series for LGA1155/1156 .:MUNDITO:. Overclocking & Computer Modification 1 06-05-2009 08:13 PM
Toshiba LCD projector for mobile TLP-X100 LadyMedusa Portable Devices 0 06-10-2008 06:03 PM


All times are GMT +5.5. The time now is 07:01 AM.