Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Unable to take file ownership using CMD in Windows 8

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 23-09-2014
Member
 
Join Date: Jun 2013
Posts: 93
Unable to take file ownership using CMD in Windows 8
  

I am trying to take ownership of a folder using CMD. But it is not working. I have a Windows 8 system. There are some folders that were installed by a third party program. I removed the software and I am also trying to manually delete those folders. But I am getting a accessed denied error. I tried to remove it but it is not working. I have stuck with this issue and unable to find any option. I think this kind of folders can have some kind of virus in it. I scanned the entire partition but there was nothing found. So the same looks safe. I want to know how to get rid of that. I had tried following a article that shows me step to use cmd but that is not working.

Reply With Quote
  #2  
Old 24-09-2014
Member
 
Join Date: Aug 2011
Posts: 400
Re: Unable to take file ownership using CMD in Windows 8

If cmd is not going to help you then there are other remove ways through which you can resolve the issue. You can try using a unlocker software that is available for free. When you install it add a icon in the context menu. You can right click and choose unlock to gain permission and then you can delete the same. Before that there is one more thing you can try out. You can boot your pc in safe mode and then you can try deleting the folder. I am quiet sure this will help you in resolving the problem. It is possible there is some application which is still accessing the file in normal mode and due to which you are unable to delete that.
Reply With Quote
  #3  
Old 25-09-2014
Member
 
Join Date: Jul 2011
Posts: 325
Re: Unable to take file ownership using CMD in Windows 8

Such issue are hard to fix if there is a virus in your pc. This virus can modify the file permission and does not allow you to delete the same. Safe mode is a good way to get of the same. But if that does not help then you have to use some other way of getting rid of the same. You can boot your pc through live cd. There are ample of portable Linux os edition available. Just boot your pc with that and then delete the folder. Because in Linux environment windows virus remains inactive. And you wont face any issue. Later on you can also use a good bootable scanner and get rid of the issue. They are more accurate than regular antivirus.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Unable to take file ownership using CMD in Windows 8"
Thread Thread Starter Forum Replies Last Post
Windows Vista ?Unable to establish ownership on Local disk D" Tobile Operating Systems 5 05-04-2011 08:08 AM
Tips for Taking File Ownership in Windows 7 & Vista Computer_Freak Tips & Tweaks 3 02-04-2010 11:35 AM
Take Ownership of a file, folder, registry key, or drive in Windows Vista Snake08 Guides & Tutorials 0 17-03-2009 07:10 PM
Changing File System Permissions and Ownership in Powershell David Eisner Windows Server Help 1 21-10-2008 10:45 PM
Administrator can't get file ownership or change file permissions Franseza Window 2000 Help 1 29-07-2007 08:01 PM


All times are GMT +5.5. The time now is 09:11 PM.