Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 18-07-2013
Member
 
Join Date: Oct 2011
Posts: 1
How to disable Charms Bar and Apps Switcher in Windows 8.1

I am sure many of you guys have updated your systems to Windows 8.1 Preview well me too. Personally i found this new update even better than win 8 due to some new features and returning back the Start Menu. Apart from all these good things there are some problems too like most of the security suites are not compatible with windows 8.1, driver problems, etc etc. But i am not here for those issues. I will fix that myself.

I just wanted to know if there is any easy way to disable the charms bar and app switcher in 8.1 Preview? I have done this in my Win 8 as well because this is not the touch edition, and hence when my mouse touches the edges by mistakenly, the charm bar appears which is very disturbing and annoying. The same happens when the mouse pointer goes to left top corner which brings up the apps switcher.

I want to disable both of these on my system. I know how to do it in windows 8 but not in 8.1. Hence request you guys to please let me know asap. Thank you.
Reply With Quote
  #2  
Old 19-07-2013
Member
 
Join Date: Feb 2009
Posts: 673
Re: How to disable Charms Bar and Apps Switcher in Windows 8.1

You can do this making a small change in registry but before going for the same i will suggest you not try to it unless you have knowledge of registry because a small mistake can damage your system. In order to disable charms bar and app switcher in Windows 8.1, follow these steps:
  • Press Win + R key from any screen (Metro or Desktop)
  • Type regedit followed by Enter.
  • Navigate to the following registry key:
    Quote:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\EdgeUI
  • Here on the right pane, make the following changes:
    1. "DisableCharmsHint"=dword:00000001
    2. "DisableTRcorner"=dword:00000001
    3. "DisableTLcorner"=dword:00000001

Save and exit registry, reboot the system and see if still the charms bar or app switcher appears.
Reply With Quote
  #3  
Old 20-07-2013
Member
 
Join Date: Feb 2011
Posts: 16
Re: How to disable Charms Bar and Apps Switcher in Windows 8.1

I haven?t upgraded to Windows 8.1 but I did the same in Windows 8 by following these steps:
  • Open RUN Command and type "regedit" without quotes followed by Enter.
  • Now navigate to the following registry key:
  • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell
  • Here click 'ImmersiveShell' and create a new key.
  • Name it as "EdgeUI"
  • Now click EdgeUI and on the right pane create 2 new DWORD keys and give them value of 1. Name these keys as:
  • DisableTLcorner:
  • DisableCharmsHint:

I don?t know whether this will work for you or not but make sure you backup the registry before trying this method.
Reply With Quote
  #4  
Old 22-07-2013
Member
 
Join Date: Feb 2009
Posts: 217
Re: How to disable Charms Bar and Apps Switcher in Windows 8.1

Hello Leisl, those steps are only for Windows 8 and not for the 8.1 preview. Hence don?t suggest anyone wrong stuffs if it is related to registries because that may be harmful for the entire system.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to disable Charms Bar and Apps Switcher in Windows 8.1"
Thread Thread Starter Forum Replies Last Post
Disable charms bar in Windows 8 Leisl Operating Systems 3 04-06-2013 03:34 PM
Without removing all apps and their data from iOS device, how to disable app syncing ? Loin Operating Systems 9 08-12-2011 02:11 AM
How to disable the apps toolbar in the new Google Crome ? SanjayNaik Technology & Internet 1 02-12-2011 07:11 PM
What is User Agent Switcher in Firefox Patrickboy Technology & Internet 3 19-05-2009 01:50 PM


All times are GMT +5.5. The time now is 04:47 AM.