Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 13-07-2013
Member
 
Join Date: Jan 2012
Posts: 21
No internet connection after installing windows 8.1

Did anyone else faced this problem? As mentioned in the title, WiFi stopped working on my Ative PC after upgrading to Windows 8.1 yesterday. I have a wireless network at home already connected to my HP laptop, a tablet and few smartphones. All are able to browse web comfortably but when i connect the same to my ATIV PC after upgradation process, it says WiFi is connected but when i open any web browser, internet just doesn't work. I get "Page Cannot be displayed, check your connection". Any idea what is wrong? Please help me to fix it out.
Reply With Quote
  #2  
Old 15-07-2013
Member
 
Join Date: May 2011
Posts: 105
Re: No internet connection after installing windows 8.1

Do you have any yellow mark on the Wireless Network Icon? Is yes, then is some problem which is preventing the connection to rake place successfully. Just try running the troubleshooter. Go to the Desktop, right click the network icon and select troubleshoot, that's it. Wait for few minutes and allow the system to search the problem and fix it automatically for you.

If in case it wont solves the problem, atleast it will give a message making you know about the exact problem. Let me know the error message for further assistance.
Reply With Quote
  #3  
Old 16-07-2013
Member
 
Join Date: Jan 2012
Posts: 21
Re: No internet connection after installing windows 8.1

Hello Unnati,

Thank you very much for your help buddy but unfortunately the problem still persists after running the troubleshooter. It only says the there is no internet connection.

Any other help please?
Reply With Quote
  #4  
Old 17-07-2013
Member
 
Join Date: May 2011
Posts: 62
Re: No internet connection after installing windows 8.1

Can you tell me whether the problem is with WiFi only or with the Lan Connectivity? I guess Samsung Ative has the lan port, not sure.
Reply With Quote
  #5  
Old 18-07-2013
Member
 
Join Date: Nov 2010
Posts: 53
Re: No internet connection after installing windows 8.1

Well I have been through this problem earlier with one of my Dell hybrid PC. After lots of workaround finally I managed to get to the cause of the issue. It was the wireless driver. Just like many other drivers, even Wireless Adapter drivers get failed after upgrading to Windows 8.1. In such cases we just need to download and install the latest Wireless driver from the manufacturers website and install. So go to Samsung Ative?s official page and download the driver (infact download all drivers, not just for the wifi), save them on desktop. Now one by one, right click them and install in compatibility mode of ?Windows 8?.

This will surely fix the problem.
Reply With Quote
  #6  
Old 19-07-2013
Member
 
Join Date: Jan 2012
Posts: 21
Re: No internet connection after installing windows 8.1

Quote:
Originally Posted by Seraphina View Post
In such cases we just need to download and install the latest Wireless driver from the manufacturers website and install. So go to Samsung Ative?s official page and download the driver (infact download all drivers, not just for the wifi), save them on desktop. Now one by one, right click them and install in compatibility mode of ?Windows 8?.
That really worked Seraphina, I appreciate your help. Finally I got the internet working on my Ativ.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No internet connection after installing windows 8.1"
Thread Thread Starter Forum Replies Last Post
Avast! Internet Security suite blocking internet connection on windows 8 Angud Networking & Security 4 28-06-2012 04:20 PM
Installing BIOSHOCK without internet connection feNRE123 Video Games 5 12-04-2011 06:39 AM
Internet connection cannot be detected after installing AVG 9.0 Abel18 Networking & Security 5 15-01-2010 03:41 PM
No Internet Connection after installing win XP urgaffel Technology & Internet 3 30-09-2008 12:11 PM


All times are GMT +5.5. The time now is 03:12 AM.