Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 16-05-2012
Member
 
Join Date: Feb 2011
Posts: 152
"Found new audio hardware wizard" is coming at every boot of widows xp sp2?

i have installed updated versions of my motherboard audio drivers in my computer
but still it is coming "found new audio hardware wizard" at every boot.
Reply With Quote
  #2  
Old 16-05-2012
Member
 
Join Date: Nov 2011
Posts: 659
Re: "Found new audio hardware wizard" is coming at every boot of widows xp sp2?

Quote:
Originally Posted by Ganesh Ujwal View Post
i have installed updated versions of my motherboard audio drivers in my computer
but still it is coming "found new audio hardware wizard" at every boot.
I think that the driver is getting uninstalled after boot can you just go in to device manager and check out if there is an yellow exclamation mark for the audio drivers or not?? if yes then try updating the driver or reinstalling the same, when the installation gets completed then make sure that you are rebooting the machine to get the changes applied. just check it out and then let me know if the suggested solutio9n is helping or not.
Reply With Quote
  #3  
Old 17-05-2012
Member
 
Join Date: Feb 2011
Posts: 152
Re: "Found new audio hardware wizard" is coming at every boot of widows xp sp2?

i have installed updated versions of my motherboard audio drivers and reboot the system for changes but it still coming.
Audio is also coming well.
Reply With Quote
  #4  
Old 17-05-2012
Member
 
Join Date: Sep 2005
Posts: 1,365
Re: "Found new audio hardware wizard" is coming at every boot of widows xp sp2?

What is the computer specifications that you have? Can you go into control panel, then SYSTEM and then click on HARDWARE tab, and then go into DEVICE MANAGER. In there do you see any iconsthat look like an exclaimation mark in a yellow circle?? If yes then right click on it and install the drivers for it and see if that makes any difference.
__________________
DFI LANPARTY SLI-DR
AMD 64 x2 4800+
OCZ (2 x 512) DDR600
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: ""Found new audio hardware wizard" is coming at every boot of widows xp sp2?"
Thread Thread Starter Forum Replies Last Post
"No Boot device found" - Error rohanz21 Hardware Peripherals 3 25-06-2011 11:59 PM
Unable to boot Dell Inspiron Mini 9910 and error message "Operating System Not Found" Cajetan Portable Devices 4 24-03-2011 04:43 AM
Found New Hardware Wizard every boot problem (XP OS) rogeryu Windows Software 6 17-01-2010 01:07 PM
"Found new hardware" always appears after start-up Toshaan MediaCenter 6 29-05-2007 06:16 AM
disable Found new Hardware wizard for "standard" devices Billie XP Hardware 2 11-12-2006 04:22 AM


All times are GMT +5.5. The time now is 04:29 AM.