Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 20-04-2012
Member
 
Join Date: Apr 2012
Posts: 3
ohmy Computer not starting after connecting new 500GB Hard drive

I have two hard disks - 80gb old and 500 gb new
so when i connect my only 80 gb hd ...computer is starting well
but when i connect both hd's to my pc and starts it, nothing is happening after intel screen comes.
so here problem seems to be in my 500 gb hd
then i run the 500 gb hd on my friends computer .... and it did a fine job , no problem at all.

problem arriving only when i connect it with my computer.
I don't know much about computers, so please help me in it.
thankyou

one more thing, 500 gb hd is doing fine in my pc when i do this -
-connect my only 80gb hd to my pc
-starts window 7 from it
-then i connect my 500gb hd to my pc
-open disk management
-rescan drives
-then it shows all drives of 500 gb

so please help me in this, whats the problem and how to solve it.
Reply With Quote
  #2  
Old 24-04-2012
Member
 
Join Date: Nov 2011
Posts: 659
Re: Computer not starting after connecting new 500GB Hard drive

I am getting a bit confused by this:
Quote:
one more thing, 500 gb hd is doing fine in my pc when i do this -
-connect my only 80gb hd to my pc
-starts window 7 from it
-then i connect my 500gb hd to my pc
-open disk management
-rescan drives
-then it shows all drives of 500 gb
Here you have mentioned that when you are connecting the 80gb hd and starting windows from it and after that when 500gb hd then it is working fine, so i am assuming that both hd are working well?? correct me if i am wrong?
Reply With Quote
  #3  
Old 24-04-2012
Member
 
Join Date: Apr 2012
Posts: 3
Re: Computer not starting after connecting new 500GB Hard drive

yes you are right.
both are doing fine, but the problem is 500gb hd is only working fine when i connect it to my computer after starting the window from 80gb.
so why i can not boot from 500gbhd? thats my question.
Reply With Quote
  #4  
Old 24-04-2012
Member
 
Join Date: Nov 2011
Posts: 659
Re: Computer not starting after connecting new 500GB Hard drive

Quote:
Originally Posted by raj-lotus View Post
yes you are right.
both are doing fine, but the problem is 500gb hd is only working fine when i connect it to my computer after starting the window from 80gb.
so why i can not boot from 500gbhd? thats my question.
Which os are you having on your 500gbhd? is it windows 7? are you sure that there are no corrupted file on your hard disk? is it possible for you to back up the data of 500gb hd on to some other hard disk and then format the 500gb hd and then make a fresh installation of the os and check out if the issue us getting solved or not, if yes then try it out.
Reply With Quote
  #5  
Old 28-04-2012
Member
 
Join Date: Apr 2012
Posts: 3
Re: Computer not starting after connecting new 500GB Hard drive

problem solved .. thanks anyway ....
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Computer not starting after connecting new 500GB Hard drive"
Thread Thread Starter Forum Replies Last Post
Does 500GB Hard Disk slow down our computer Carol.fire Hardware Peripherals 8 14-12-2011 11:12 PM
5 partitions of the 500Gb hard drive lost The^Arbėr Operating Systems 4 11-01-2011 06:32 AM
Looking for external hard drive of 500GB Tamonashh Hardware Peripherals 3 29-11-2010 10:28 PM


All times are GMT +5.5. The time now is 06:30 AM.