Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 25-03-2012
Member
 
Join Date: Mar 2012
Posts: 92
IME language input of Windows 7 seems to be broken

I have recently installed Windows 7 and have set IME language input to Japanese and using alt-` I can switch from Japanese language to English but then I don?t know why it keeps switching randomly a lot of the time on its own, I mean that when I am typing something in English then it works fine on one page but then as soon as I go to another it again starts typing in Japanese language and this is irritating me a lot, so is there anyone who can help me out with the same??
Reply With Quote
  #2  
Old 25-03-2012
Member
 
Join Date: Dec 2011
Posts: 155
Re: IME language input of Windows 7 seems to be broken

Quote:
I have recently installed Windows 7 and have set IME language input to Japanese and using alt-` I can switch from Japanese language to English but then I don?t know why it keeps switching randomly a lot of the time on its own, I mean that when I am typing something in English then it works fine on one page but then as soon as I go to another it again starts typing in Japanese language and this is irritating me a lot, so is there anyone who can help me out with the same??
I am not very sure but then just make sure that you are having my case, I mean that I constantly come back to windows, so if I am typing in Japanese language and when I come back to windows and then to the typing then it starts typing in english, some times when I am not paying attention then I somehow manage to hit alt-` randomly and that took?s me to the english keyboard and then everything get messy, so make sure that you are paying attention and not messing the things on your own thinking it is getting changed automatically, if you want then you can also use language bar so as to keep track of the visual reference.
Reply With Quote
  #3  
Old 25-03-2012
Member
 
Join Date: Dec 2011
Posts: 129
Re: IME language input of Windows 7 seems to be broken

It happens with me as well, in my case I am using English, German and Finnish kb-layouts and I have noticed that it just happens because of my fault, just to explain the same in detail, say when I am been writing with German layout and when I just close the email program or the page then I forget to change the kb-layout for that page back to default after I am don with German layout, so here the Windows remembers the last layout and if I forget to change the default then I start typing with the same layout until I change it. I think that many of other has been facing the same. So just keep these things in mind and then you won?t face any such issue.
Reply With Quote
  #4  
Old 25-03-2012
Member
 
Join Date: Mar 2012
Posts: 92
Re: IME language input of Windows 7 seems to be broken

I really don?t think that I am having your case, I mean that I do pay attention and I keep track of the same as well but then it still happens often, in order to explain you both my case in detail, Today when I was watching a English game trailer for some long hours and that while it just prompted me to enter the birthday to watch other video and at that time when I started entering it then I found that the input was changed to japanese in that textbox and I had to switch back and then proceed with the same, this happened again when I went for watching another video..
Reply With Quote
  #5  
Old 25-03-2012
Member
 
Join Date: Mar 2012
Posts: 75
Re: IME language input of Windows 7 seems to be broken

I completely agree to you for the same, I have been facing the same issue and I don?t know that why is it not typing why I am willing to, I think that this issue has started after upgrading to windows 7, as far as the workaround is concerned I have tried switching off the IME in regional settings but then when I type then it again inputs some gibberish language. I don?t know what is the issue all about, I have tried changing the setting that I could have but then they are just not appearing to be helping is there anything else that I can try out to get rid of this issue as it is getting very annoying now a days, any help regarding this will be highly appreciated.
Reply With Quote
  #6  
Old 26-03-2012
Member
 
Join Date: Nov 2011
Posts: 342
Re: IME language input of Windows 7 seems to be broken

I think I can help you out here, I was facing the same issue previously but then I have somehow managed to solve it out, I will like to inform you both that the issue is because the IME is set to Kana input rather than Romanji input and in order to solve out the same just follow the below steps:
  • First go In to Control panel> select keyboards or other input methods > then click on the Keyboards and languages tab > and now just click on Change keyboards.
  • Make sure that you are clicking on japanese Microsoft IME and after that on properties button.
  • When you are done with the above changes then change the input method from Kana to Romanji under the General Tab and then you are done.
Just try it out and then let me know if it is helping you or not.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "IME language input of Windows 7 seems to be broken"
Thread Thread Starter Forum Replies Last Post
Add missing input language pmela Windows XP Support 3 15-01-2014 10:36 AM
How to install Japanese Language input in Nokia N8 Satguru Portable Devices 5 20-04-2011 10:22 AM
Cannot input Traditional Chinese language on Windows 7 Barraq Customize Desktop 2 12-03-2011 07:54 AM
How to Change Microsoft IME language input default in windows 7 Priscilia Operating Systems 3 23-01-2011 06:28 PM
Mouse input broken, makes Alpha Protocol game nearly unplayable Morea Video Games 5 05-06-2010 05:23 PM


All times are GMT +5.5. The time now is 01:29 AM.