Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 04-02-2012
Member
 
Join Date: Dec 2011
Posts: 58
Cannot play videos on Virtual Machines after OSX to Lion upgrade

Recently, I have upgraded to Lion from OSX and after that I found that I am not able to play any of the videos from the Virtual Machines. I am running Windows XP in my computer. There is no problem with the sound. I can get the sound clearly without any problem. The issue is only with the audio. I tried to search for the solution on many of the sites but failed to get the working solution for this and do I am posting this over here so that I can get some input about this issue from people over here. If you know that what can be the reason for this or how can this be resolved then please let me know that. I will be thankful to all the replies for this. I am having VMware Fusion 3.1.3.
Reply With Quote
  #2  
Old 04-02-2012
Member
 
Join Date: Nov 2010
Posts: 442
Re: Cannot play videos on Virtual Machines after OSX to Lion upgrade

I am not very sure that if it will work for you or not but you can try by disabling the 3D from VM Display settings and see if this is helpful to you or not. Please reply with the result after this.
Reply With Quote
  #3  
Old 04-02-2012
Member
 
Join Date: Dec 2011
Posts: 58
Re: Cannot play videos on Virtual Machines after OSX to Lion upgrade

Quote:
Originally Posted by Jezriah View Post
I am not very sure that if it will work for you or not but you can try by disabling the 3D from VM Display settings and see if this is helpful to you or not. Please reply with the result after this.
Thank you so much for your reply but I have already tried with this but after disabling the 3D, it just makes the VM slower but there is no difference with the video. Do you have some other solution for this?
Reply With Quote
  #4  
Old 04-02-2012
Member
 
Join Date: Mar 2011
Posts: 489
Re: Cannot play videos on Virtual Machines after OSX to Lion upgrade

I think that you are getting this problem because there is some bug/compatibility issue between Fusion and Lion. I have not updated yet but this is the only thing that seemed to be the reason for this. If not then you can try to play some other format of the videos and see if that does the same thing with all of the other format of the videos as well.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Cannot play videos on Virtual Machines after OSX to Lion upgrade"
Thread Thread Starter Forum Replies Last Post
i7 or i5 for Virtual Machines Indulal Motherboard Processor & RAM 5 23-01-2011 06:17 AM
VMware Converter: How to Convert Physical Machines to Virtual Machines Emily123 Tips & Tweaks 1 10-09-2010 03:21 AM
Client Virtual machines not getting IP address from DHCP Virtual machines Chasey Networking & Security 4 06-04-2010 04:52 PM
How to add Virtual Machines to another interface in different network Leiff Networking & Security 5 14-01-2010 10:25 AM
Question on Virtual Machines carlito Windows Software 6 07-05-2009 12:36 PM


All times are GMT +5.5. The time now is 03:57 PM.